Ir ao conteúdo
  • Cadastre-se
Alanm18

Tela azul na atualização do windows

Recommended Posts

Olá amigos, estou com um sério problema, ontem o meu notebook Acer aspire 5733 recebeu a atualização do windows de maio, após reiniciar o computador estava instalando a atualização quando reiniciou sozinho (a tela avisava que poderia reiniciar várias vezes neste processo).

Porém, após a atualização, na tela de carregamento da Acer apareceu a mensagem iniciando recuperação automática. Após essa tela me pediu para escolher o teclado e abriu uma tela com o aviso "escolha uma opção".

Cliquei na primeira que dizia "CONTINUAR: Sair e continuar com Windows Rollback". Com isso o sistema simplesmente reinicia e volta para a mesma tela.

Na opção de solução de problemas nenhuma das opções Restauração de sistema, recuperação da imagem do sistema ou reparo de inicialização funcionou. alguém poderia me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prepare um pendrive bootável do Windows com a Ferramenta de Criação de Mídia da Microsoft, faça o boot com ela e Repare a instalação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um vídeo no Youtube que talvez lhe ajude, clique AQUI
Em resumo é:

Inicie com USB de instalação
Reparar Computador
Soluções de Problemas
Opções Avançadas
Prompt de Comando
Digitar o comando abaixo para iniciar o pc em Modo Seguro:
bcdedit /set {default} safeboot minimal


Depois é abrir o CMD como Administrador e digitar:
sfc /scannow


Para garantir uma verificação completa pode rodar no CMD o comando abaixo:
chkdsk /f /r

 

Ainda no Modo Seguro verifique se a Inicialização Segura está desmarcada:
Teclas Windows+r e digite msconfig
Aba Inicialização Sistema
Desmarque Inicialização Segura
Reinicie

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ricardov bom dia, fiz o Pendive com o boot, seleciono a instalação limpa, clico em reparar o computador, ma na tela de solução de problemas não aparece a opção de reparar o PC, só o sistema, e quando coloco não funciona, como devo proceder?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×