Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Alfredo Rodrigo

Notebook Samsung Ativ Book 2 perdendo configuração de boot na BIOS.

Recommended Posts

Postado (editado)

Olá, pessoal.

 

Estou com um notebook Samsung, modelo Ativ Book 2 14'' (NP270E4E-KD1BR), com Windows 8 instalado. O problema que se passa é o seguinte: na BIOS do mesmo a opção de inicializar o boot com segurança está ativada, e o modo UEFI está selecionado. Eu não sei por qual motivo o Windows 8 não está inicializando neste modo, e sim somente no modo CSMOS/UEFI. Para resolver o problema e fazer o computador iniciar, eu acesso a BIOS, desativo o boot seguro e altero para a opção CSMOS/UEFI. Fazendo isso, o sistema inicia normalmente e tudo funciona perfeitamente. O problema é que, passado um certo tempo (dias), o mesmo volta a apresentar o mesmo problema, e quando acesso a BIOS, as configurações estão de volta como eram antes, da forma que não funciona. Suspeitei que ele possa estar perdendo essa configuração pelo fato da bateria que mantém o CMOS ativo ter descarregado. Dada a suspeita, abri o notebook a fim de averiguar, e constatei que o mesmo não possui essa bateria (o primeiro que vi na vida sem ela). Tendo em vista isso, não sei mais como proceder para que a BIOS não perca as configurações de boot realizadas por mim e consiga iniciar o Windows sempre. Segue anexa uma imagem com o problema. Preciso resolver isso de forma definitiva, e se alguém puder me ajudar ficarei muito grato. :D

Perca-da-configuração-de-boot.jpeg

Editado por Alfredo Rodrigo
O modelo do computador citado estava escrito de forma errada, bem como algumas palavras do texto, no geral.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah, perdão. Eu não removi a placa do notebook para observar por baixo. Erro meu. :oops:
Então provavelmente terá sido essa bateria que descarregou. Irei verificar. Obrigado pela resposta @Henrique - RJ . :D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×