Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Nemesys

Não consigo atualizar e nem jogar sem usar VPN

Recommended Posts

Recentemente formatei o meu PC, depois que fiz isso não consigo atualizar e nem jogar alguns jogos. Antes de formatar eu conseguia jogar normalmente Final Fantasy XIV e agora nem atualizar consigo, isso também está acontecendo com Destiny 2, que adquiri ontem e pela minha surpresa também não consigo jogar, quando o jogo tenta acessar o servidor para verificar se a atualizações da erro.

Me disseram que poderia ser problema de DNS, tentei trocar e não mudou nada. 

Testei a internet 4G do celular e funcionou perfeitamente, consegui acessar o servidor de atualizações e jogar. Além da internet do celular eu também consegui atualizar e jogar usando VPN, mas fica inviável por causa do ping altíssimo.

 

A internet que uso é fibra ótica. Depois de formatar eu apenas criei uma conexão Dial-Up e coloquei meu login e senha que o provedor me deu, fiz algo de errado, faltou configurar algo, pode ser culpa do windows 10 ?

 

P.S: Todos os meus outros jogos online estão funcionando normalmente.

 

Agradeço a ajuda e atenção desde já! :thumbsup:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

A internet que uso é fibra ótica. Depois de formatar eu apenas criei uma conexão Dial-Up e coloquei meu login e senha que o provedor me deu, fiz algo de errado, faltou configurar algo, pode ser culpa do windows 10 ?

 

O método de conexão era assim antes da formatação? Fibra não costuma utilizar conexão em PPPoE, basta estar com a ONT/roteador conectado e você já terá conexão.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, ciro-mota disse:

 

O método de conexão era assim antes da formatação? Fibra não costuma utilizar conexão em PPPoE, basta estar com a ONT/roteador conectado e você já terá conexão.

Sim, era da mesma forma antes da formatação.

A conexão aqui em casa é feita assim: O cabo vem do poste para um conversor e outro cabo saindo dele para o roteador, depois outro cabo saindo do roteador direto para o meu pc:confused::huh:, o técnico utilizou esse roteador como um Switch/Hub (não sei a diferença entre eles:P), pois eu contratei três planos, cada um de 5mb, dois são divididos por um roteador, que já citei e o terceiro fica em outro roteador, para ser utilizado pela família e visitas (espero que dê para entender ^_^).

No caso eu consigo acessar e atualizar o FF XIV pelo roteador Wi-Fi (terceiro ponto). 

 

P.S: Eu fiquei o dia todo pesquisando por soluções para esses problemas e consegui resolver o acesso ao Destiny 2, continuei trocando o DNS, reparei a pasta do game e resolveu. Mas ainda estou com o problema no FF XIV. To cismado que seja culpa do Windows 10 que eu instalei, pois antes funcionava normalmente. :( 

 

P.S 2: Vou deixar nessa madrugada baixando o game no pc do meu irmão e vou testar amanhã para descobrir se o problema é no meu pc ou se pode ser nesse roteador que está sendo utilizado como Hub/Switch, mas creio que não seja, pois antes funcionava no meu :mellow:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×