Ir ao conteúdo
  • Cadastre-se
Edulink

Excel Inserir um valor na celula

Recommended Posts

Estou com esse problema aqui na multiplicação, como vocês podem ver eu não inseri nenhum valor em Quantidade e ele automaticamente já joga o valor fixo que determinei do produto, como proceder ?

 

asd.jpg

Editado por Edulink

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @Edulink

 

Copie e cole a formula abaixo na célula D2 e arraste para as demais linhas da coluna.

=SE(B2="";"";B2*C2)

Considerei que os dados estavam nas colunas A, B, C e D.

 

Se não for isso, anexe uma planilha de exemplo, demonstrando manualmente o resultado esperado.

 

Se foi útil, clique em Curtir.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado meu amigo, eu precisava disso mesmo! agora o segundo passo é tentar 'embutir o preço nos respectivos nomes sem que apareçam o valor do produto, é possível ? obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edulink

 Veja se eu entendi o que você deseja:

=SE(OU(B2="";C2="");"";B2*C2)

Se foi útil, clique em Curtir.

 

[]s

Editado por Patropi

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Patropi disse:

@Edulink

 Veja se eu entendi o que você deseja:


=SE(OU(B2="";C2="");"";B2*C2)

Se foi útil, clique em Curtir.

 

[]s

Não consegui desta forma, vou anexar a planilha aqui pra você :

valor total.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @Edulink

 

Copie e cole na célula I12 a formula abaixo e arraste até a célula I22:

=SE(OU(H12=0;G12="";H12="");"";G12*H12)

Copie e cole na célula H12 a formula abaixo e arraste até a célula H22:

=SE(C12="";"";C12)

 

Se foi útil, clique em Curtir.

 

Dê retorno.

 

[]s

Editado por Patropi
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Excelente, funcionou! só falta agora replicar a informação no campo "forma de pagamento" sem aparecer o "0" obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @Edulink

 

Experimente a fórmula:

=SE(B23="";"";B23)

Se foi útil, clique em curtir.

 

Dê retorno.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×