Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Edulink

Excel Inserir um valor na celula

Recommended Posts

Postado (editado)

Estou com esse problema aqui na multiplicação, como vocês podem ver eu não inseri nenhum valor em Quantidade e ele automaticamente já joga o valor fixo que determinei do produto, como proceder ?

 

asd.jpg

Editado por Edulink

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde @Edulink

 

Copie e cole a formula abaixo na célula D2 e arraste para as demais linhas da coluna.

=SE(B2="";"";B2*C2)

Considerei que os dados estavam nas colunas A, B, C e D.

 

Se não for isso, anexe uma planilha de exemplo, demonstrando manualmente o resultado esperado.

 

Se foi útil, clique em Curtir.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado meu amigo, eu precisava disso mesmo! agora o segundo passo é tentar 'embutir o preço nos respectivos nomes sem que apareçam o valor do produto, é possível ? obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Edulink

 Veja se eu entendi o que você deseja:

=SE(OU(B2="";C2="");"";B2*C2)

Se foi útil, clique em Curtir.

 

[]s

Editado por Patropi

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 horas atrás, Patropi disse:

@Edulink

 Veja se eu entendi o que você deseja:


=SE(OU(B2="";C2="");"";B2*C2)

Se foi útil, clique em Curtir.

 

[]s

Não consegui desta forma, vou anexar a planilha aqui pra você :

valor total.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edulink

 

Não entendi o que você deseja fazer

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Boa tarde @Edulink

 

Copie e cole na célula I12 a formula abaixo e arraste até a célula I22:

=SE(OU(H12=0;G12="";H12="");"";G12*H12)

Copie e cole na célula H12 a formula abaixo e arraste até a célula H22:

=SE(C12="";"";C12)

 

Se foi útil, clique em Curtir.

 

Dê retorno.

 

[]s

Editado por Patropi
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Excelente, funcionou! só falta agora replicar a informação no campo "forma de pagamento" sem aparecer o "0" obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @Edulink

 

Experimente a fórmula:

=SE(B23="";"";B23)

Se foi útil, clique em curtir.

 

Dê retorno.

 

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×