Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jean Nascimento d Carvalho

Notebook trava (aparentemente ao tentar "desenhar gráficos")

Recommended Posts

Postado (editado)

Primeiramente, esta é minha primeira vez no CDH participando, então sou meio leigo em hardware

Bem, hoje estava tentando instalar o Windows 10 em um notebook que veio com Win8 este não tinha mais funcionando o sistema corretamente, então fui instalar e quando fui ver, travava na logo do UEFI, ok, depois de várias tentativas, tentei inicializar, pelo HBCD o mini XP, bem, quando ia aparecer a logo do Windows XP, a tela permanecia preta, fui para o próximo passo, tentar o Partited Magic Linux, na tela com o relatório de início o mesmo travava em "starting vídeo device", no Windows 10, ele trava na bandeira azul, se ligar o UEFI ele trava no logo da Philco (só que em um tamanho maior) pelo Windows 10 (instalador). Qual seria esse problema que ocorre ao tentar mostrar imagem?

Notebook de Referência: https://www.saldaodainformatica.com.br/notebook-philco-14l-p1044w8nc4cu43-intel-celeron-847-ram-4gb-hd-500gb-led-14-windows-8/p

Já utilizei MEMTEST, Windows Memory Diagnostics e Video Memory Stress Test e nada de erros :v

Ps.: Já conheci muita gente reclamando de Notebooks e Netbooks da Philco, o que questiona a qualidade da marca em relação aos portáteis da marca.

Editado por Jean Nascimento d Carvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, Jean Nascimento d Carvalho disse:

Primeiramente, esta é minha primeira vez no CDH participando, então sou meio leigo em hardware

Bem, hoje estava tentando instalar o Windows 10 em um notebook que veio com Win8 este não tinha mais funcionando o sistema corretamente, então fui instalar e quando fui ver, travava na logo do UEFI, ok, depois de várias tentativas, tentei inicializar, pelo HBCD o mini XP, bem, quando ia aparecer a logo do Windows XP, a tela permanecia preta, fui para o próximo passo, tentar o Partited Magic Linux, na tela com o relatório de início o mesmo travava em "starting vídeo device", no Windows 10, ele trava na bandeira azul, se ligar o UEFI ele trava no logo da Philco (só que em um tamanho maior) pelo Windows 10 (instalador). Qual seria esse problema que ocorre ao tentar mostrar imagem?

Notebook de Referência: https://www.saldaodainformatica.com.br/notebook-philco-14l-p1044w8nc4cu43-intel-celeron-847-ram-4gb-hd-500gb-led-14-windows-8/p

Já utilizei MEMTEST, Windows Memory Diagnostics e Video Memory Stress Test e nada de erros :v

Ps.: Já conheci muita gente reclamando de Notebooks e Netbooks da Philco, o que questiona a qualidade da marca em relação aos portáteis da marca.

Como esta fazendo a instalação? Reseta a bios nas configuraçoes da bios, crie o instalador do windows no pendrive e faça  boot pelo pendrive. Na instalação formata a partiçao antes de instalar. Ve se assim vai.... Mas esse note é meio fraco para o windows 10... Coloca o 7 32 bits (x86) mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ôpa, tive uns problemas e fiquei sem rede, bem, fiz isto e o notebook trava, se eu uso o Hirens Boot cd e inicializo o Linux PMagic (o único que mostra onde trava) ele trava no booting up video device e trava com o cursor piscando na linha seguinte, realmente não inicializa, no XP a tela fica em branco, no Win 7 trava em "Starting Windows", no Linux Mint (LXDE, XFCE e Outros ambientes gráficos e Distros (os erros aparecem bem no modo compatibility mode)) Travam como nas fotos anexadas, simplesmente o mesmo não avança no boot e tanto o HD quanto o DVD quanto o LED param a atividade

LINUX LXDE.jpg

LINUX XFCE.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×