Ir ao conteúdo
  • Cadastre-se
ZeroHalf

Baixo desempenho em jogos.

Recommended Posts

galera , meu pc , gts450 2gb nova , 4gb de ram ddr2 , core 2 quad q9400 2,66 seminovo , fonte 500w de uma marca boa q n me lembro kkk , e cara gta v mal roda , fica 40 min so pra abri o modo historia e ainda buga e n vai pra frente alem dos travamentos , csgo todo no minimo a 30 40 fps sendo q toda hora trava e vai pra 10 15 , queria baixar fortnite mas pelo desempenho do pc to vendo q n vai nem funcionar .o que pode ta acontecendo ? sera q precisa formatar ? n tenho a minima ideia sendo q gastei 700 reais pra compra fonte , placa de video , processador , e as ram usada . To Muito desepcionado , vcs sabem o que pode ta dando nessa ***** ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZeroHalf Qual a marca e modelo da fonte ?

 

Usa estabilizador ?

 

Problema de desempenho pode ser ocasionado por qualquer coisa, desde falta de alimentação a aquecimento, ou até mesmo hd ruim.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, ZeroHalf disse:

o que pode ta acontecendo ?

Acontece que seu computador está muito abaixo do minimo necessário pra rodar este jogo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara ta apenas rodando o esperado....

um core 2 quad q9400 com 2,66 de GHZ é inferior a um Core i3,placa de video mediana,pouca memoria ram que ainda por cima é uma ddr2....

 

foi mal mas o desempenho é apenas o esperado, tirando o csgo que eu acho que deveria ta com um fps maior

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/05/2018 às 21:15, Elder Nauvirth disse:

@ZeroHalf Qual a marca e modelo da fonte ?

 

Usa estabilizador ?

 

Problema de desempenho pode ser ocasionado por qualquer coisa, desde falta de alimentação a aquecimento, ou até mesmo hd ruim.

sim  uso estabiliizador , e a fonte é gaming n sei o que nacional , foi pago 150 (500 w)

adicionado 1 minuto depois
Em 20/05/2018 às 21:31, Zucchini disse:

Acontece que seu computador está muito abaixo do minimo necessário pra rodar este jogo.

meu amigo tem um igual so troca o quad q9400 pra um q9650 e roda gta v no baixo a 60 fps 

adicionado 1 minuto depois
Em 20/05/2018 às 21:44, Noobão disse:

Cara ta apenas rodando o esperado....

um core 2 quad q9400 com 2,66 de GHZ é inferior a um Core i3,placa de video mediana,pouca memoria ram que ainda por cima é uma ddr2....

 

foi mal mas o desempenho é apenas o esperado, tirando o csgo que eu acho que deveria ta com um fps maior

 

pois é mais antigamente com um dual core 2.6 rodava a 30 de boa , por isso estou estranhando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ZeroHalf

 

Citação

sim  uso estabiliizador , e a fonte é gaming n sei o que nacional , foi pago 150 (500 w)

2 problemas ai, fonte de marca duvidosa e estabilizador.

 

Estabilizador não serve pra nada só para estragar as coisas, devia jogar fora o seu e ligar o pc direto na tomada, é a melhor coisa que se faz.

 

Fonte não se economiza, e parece que você deu uma bela de uma economizada na sua e fez uma bela de uma besteira também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×