Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa noite pessoal,peguei pra conserto,um modulo taramps hd 5000,estava atuando proteção,os mosfets de saida estavam em curto,substitui eles .

 Agora o modulo liga reproduz o audio mas,a potencia entregue é muito baixa,se aumento o ganho, começa a distorcer o som e acender o led laranja de clip.

Peço ajuda aos colegas pois não tenho muito conhecimento desse modulo,desde já obrigado ,ps :sidov

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@sidov Verifique se a fonte esta entregando as tensões de +15V e -15V normais e também o +B qua alimenta o estágio de saída. (Algo em torno de 135V ou mais).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ta ok ,vou verificar e postar os resultados ,obrigado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde,desculpe a demora em postar os resultados,me deu um problema nas costas,ja esta melhorando.

 Vamos ao que interessa,as tensões estão todas normais,e o +B é 165v,mas continua sem potencia na saida .

 em dois fets de saida a tensão no gate em relação ao terra está dando a metade do +B,um  fet de cada lado,isso é normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não encontrei o esquema desse módulo!

A dica é sair testando todos componentes a frio mesmo (alimentação desligada), Fets, diodos, resistores...

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, BCP disse:

Não encontrei o esquema desse módulo!

A dica é sair testando todos componentes a frio mesmo (alimentação desligada), Fets, diodos, resistores...

ta ok

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,quero agradecer pelas dicas,mas eu resolvi devolver o modulo para o cliente,visto que não tenho um osciloscopio para medir as formas de ondas ,pois se trata de um amplificador digital.

  Não quero ter dor de cabeça ,em fim obrigado pela atenção.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza @sidov :thumbsup: Completamente compreensível! (Eu faria o mesmo), Ainda mais se tratando de potências digitais!!!.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×