Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Maurício Camargo

PHP EasyPHP Devserver falhou ao tentar iniciar PHP 7.1.3 com Apache 2.4.25

Recommended Posts

Tenho instalado o S.O. Windows 8.1 PRO, de 32 bits. Estou tentando instalar o VertrigoServ 2.51 para Windows de 32 bits. Está dando o seguinte erro agora: "Não foi possível localizar o ponto de entrada do procedimento  free na biblioteca de vínculo dinâmico C:\ Program Files \VertrigoServ\apache\bin\libapriconv-1.dll". Antes disso, estava faltando alguns arquivos .dll que baixei e instalei manualmente na pasta "System32". Daí, após instalá-los, apareceu esse erro. Como resolvê-lo? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o EasyPHP Devserver 17 na minha máquina. Mas, ao tentar mudar a versão do PHP para a 7.1.3 de 32 bits com Apache 2.4.25, não inicia. Fica assim:

image.thumb.png.6263a809cda12bd1f5d134aa9a99c319.png

 

 

O que pode ser? Como resolver? O meu sistema operacional é Windows 8.1 PRO, de 32 bits, foi formatado e estava faltando algumas .dll. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@Maurício Camargo Você está com este erro antes ou depois de formatar?

 

Eu uso o EasyPHP Devserver 17, com esta mesma versão do PHP e do apache e funciona.

Experimente desinstalar o EasyPHP, passe o Ccleaner para limpar o registro do windows. 

 

 

Reinstale de novo, mas não no seu C:\arquivos de programas.   Coloque outra pasta fora da pasta do windows.  Pode ser problema de permissão.

 

Eu tenho ele instalado em um outro HD, sem ser o do sistema.

PS:uso o windows 8.1 x64.

 

 

Só para fins de esclarecimento, uni seus dois tópicos que tem assuntos similares. Podes tratar dos assuntos sobre eles aqui neste mesmo tópico.

 

Aconselho, sempre depois que formatar a máquina e instalar o sistema de novo, instalar todos os pacotes do "C++ redistributable", pelo menos os de 2010, 2012 e 2013.  Isso garante que você terá todas as DLLs necessárias para a maioria( senão todos) dos programas.

Editado por DiF

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Estou com esse erro depois de formatar. Na verdade, a instalação do Easy ocorre sem erro algum, mas, ao tentar mudar a versão do PHP para a versão 7.1.3 para o Apache 2.4.25, não inicia. Eu clico em "start" e não muda  para a versão desejada. 

Editado por DiF
Remover a citação inexistente

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maurício Camargo Então,  você chegou a fazer os procedimentos que mencionei? É um pouco estranho você ter que trocar a versão, quando instalei aqui, por padrão o php estava no 7.1.3 e o apache no 2.4.25.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Sim, mas, por algum motivo, ainda não deu certo. Continua a não iniciar com a versão 7.1.3 do PHP.

Editado por DiF
Por favor, peço a gentileza de parar de postar suas respostas dentro da citação!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maurício Camargo Mas instalou todos os C++ que mencionei?

Se ainda tá com problema, é mais sério do que eu pensava,  Nesse caso eu aconselho fortemente que refaça a instalação limpa do sistema novamente,  e depois instale primeiro de tudo todos os C++ redistributable. 

Isso vai garantir que não vai faltar nenhuma DLL, antes de instalar o easyPHP.

 

Creio que o problema pode ser de compatibilidade ou conflito, porque você disse que tinha baixando algumas dll manuais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×