Ir ao conteúdo
  • Cadastre-se
Eduardo de Queiroz

Tela congelando, pc completamente novo

Recommended Posts

Galera é minha primeira vez postando no grupo, então ja peço perdão se estou em área errada.

 

Bom , vamos la, comprei um pc, e estou com problemas de congelamento, simplesmente acontece do nada(com maior frequência quando estou jogando). Pelo fato do pc ser novo, eu n faço ideia do que possa ser, segue abaixo minha conf 

 

Fonte EVGA - 500 w 80 Plus Bronze

Memoria kingston 8gb 2133 dd4

plca de video > VGA Nvidia 1050ti 4gb

placa-mãe :  gigabyte A320M-S2H  Amd Am4 Ddr4

Processador : Ryzen5 2400g.

 

Não aguento mais esse erro Guys, me salvem plizzzzzzzzzzzzz. 

 

Já aproveitando a deixa, se puderem ajudar tb, quando vou em gerenciador de dispositovos, na aba adaptadores de video o amd radeon rx vega 11 graphics está com um erro ( windows interrompeu esse dispositivo porque encontrou problemas ) code 43, dai vou tentar acessar uma opção da esse seguinte erro, será q pode ser por isso o congelamento ? sou leigo em assunto pc, por isso peço ajuda a todos vcs. 

No mais ja agradeço ajuda , vlwww !!

erro.jpg

erro2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom.. em primeiro lugar, na BIOS desabilite o Video Onboard do Ryzen...e vai deixar de ter essa entrada do VEGA no gerenciador de dispositivos, já que é desnecessário e está comendo uma parte de sua RAM... Verifique se os travamentos param depois disso... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bngomes bom dia irmão

7 minutos atrás, bngomes disse:

desabilite o Video Onboard do Ryzen

o sistema não faz isto automaticamente quando espetamos a placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No caso dele, pelo visto não.. já que esta aparecendo as duas placas de vídeo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo de Queiroz

 

Atualize a bios da sua placa-mãe as vezes resolve esse problema, hardware muito novo sempre costuma ter esse tipo de problema.

 

Att Ejf

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×