Ir ao conteúdo
  • Cadastre-se
guguhenricky

Quadrados pretos aparecendo na tela

Recommended Posts

Olá. Tenho um PC da Positivo que está apresentando um defeito estranho. Utilizo ele apenas para ver vídeos na internet e navegar em sites comuns, nada pesados.

 

Quando utilizo a barra de rolagem, aparecem uns quadrados pretos na tela, que ou mudam de lugar e desaparecem, ou desaparecem logo em seguida. 

 

Alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@guguhenricky, seja bem-vindo ao fórum.

 

Por favor poste a configuração completa da máquina, sistema operacional, inclusive modelo da placa de vídeo utilizada. Os drivers de vídeo estão atualizados?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, guguhenricky disse:

Olá. Tenho um PC da Positivo que está apresentando um defeito estranho. Utilizo ele apenas para ver vídeos na internet e navegar em sites comuns, nada pesados.

 

Quando utilizo a barra de rolagem, aparecem uns quadrados pretos na tela, que ou mudam de lugar e desaparecem, ou desaparecem logo em seguida. 

 

Alguém pode me ajudar?

 

você nao disse mas eu creio q se você usa o chrome, basta desativar a opcao "USAR ACELERACAO DE HARDWARE QUANDO DISPONIVEL"

 

http://prntscr.com/jl4h9o

 

acontece muito em computadores com configs mais modestas..

 

 

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Viny disse:

@guguhenricky, seja bem-vindo ao fórum.

 

Por favor poste a configuração completa da máquina, sistema operacional, inclusive modelo da placa de vídeo utilizada. Os drivers de vídeo estão atualizados?

 

Posto assim que chegar em casa. Os drivers estão atualizados sim. O Windows é o 10.

 

 

adicionado 5 minutos depois

@rodrigo.dcvieira

6 minutos atrás, rodrigo.dcvieira disse:
8 minutos atrás, rodrigo.dcvieira disse:

 

você nao disse mas eu creio q se você usa o chrome, basta desativar a opcao "USAR ACELERACAO DE HARDWARE QUANDO DISPONIVEL"

 

http://prntscr.com/jl4h9o

 

acontece muito em computadores com configs mais modestas..

 

 

 

Usava o Opera e quando o defeito começou passei a utilizar o Chrome. Vou seguir sua dica. Muito obrigado.

 

adicionado 8 minutos depois
11 minutos atrás, rodrigo.dcvieira disse:

 

você nao disse mas eu creio q se você usa o chrome, basta desativar a opcao "USAR ACELERACAO DE HARDWARE QUANDO DISPONIVEL"

 

http://prntscr.com/jl4h9o

 

acontece muito em computadores com configs mais modestas..

 

 

 

Usava o Opera e quando o defeito começou passei a utilizar o Chrome. Vou seguir sua dica. Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, torrentman disse:

Seu PC usa gráficos integrados ou tem uma placa de vídeo dedicada amigo?

 

Não faço ideia. É um daqueles PCTV bem fuleiro da que a Positivo vendia em 2011. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, guguhenricky disse:

 

Não faço ideia. É um daqueles PCTV bem fuleiro da que a Positivo vendia em 2011. 

Então é vídeo integrado... os sintomas que você citou pareciam com placas dedicadas com problemas, mas no seu caso como é integrada é mais difícil ser hardware (problema físico)... se o problema continuar com as dicas que o pessoal deu, experimente tirar os pentes de memória RAM e limpar os contatos com uma borracha branca.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, torrentman disse:

Então é vídeo integrado... os sintomas que você citou pareciam com placas dedicadas com problemas, mas no seu caso como é integrada é mais difícil ser hardware (problema físico)... se o problema continuar com as dicas que o pessoal deu, experimente tirar os pentes de memória RAM e limpar os contatos com uma borracha branca.

 

Vou experimentar sim. Obrigado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/05/2018 às 09:47, rodrigo.dcvieira disse:

 

você nao disse mas eu creio q se você usa o chrome, basta desativar a opcao "USAR ACELERACAO DE HARDWARE QUANDO DISPONIVEL"

 

http://prntscr.com/jl4h9o

 

acontece muito em computadores com configs mais modestas..

 

 

 

Sua dica resolveu o meu problema. Muito obrigado a todos.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/05/2018 às 10:11, rodrigo.dcvieira disse:

ok, volte depois para dizer se resolveu ou nao

Aproveitando a ocasião, esse link que voce postou o print do chrome tem que instalar no computador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, guguhenricky disse:

 

Sua dica resolveu o meu problema. Muito obrigado a todos.

 

ótimo, que bom q resolveu.. tinha experimentado isso uns dias antes da sua postagem e pensei na hora q fosse algum problema em GPU, mas pesquisando no google fiquei mais tranquilo.. se bem q algo do tipo ja tinha experimentado em um notebook mais fraco que tinha

adicionado 2 minutos depois
1 hora atrás, misterjohn disse:

Aproveitando a ocasião, esse link que voce postou o print do chrome tem que instalar no computador?

 

você pode baixar o aplicativo: https://prnt.sc/ 

 

ou se nao quiser instalado no pc, pode usar a extensao que vai funcionar apenas no chrome: chrome store

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×