Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rhian costa

Meu pc rodava fortnite e agora trava o que pode ser?

Recommended Posts

Bom dia, comprei um pc ("gamer") inicial, e instalei o fortnite, rodava excelente sem um sequer travamento, após algumas atualizações do jogo eu não consigo jogar sem passar raiva, não sei se é internet (10 mb) ou se é o computador ou configuração só sei que passo muita raiva, ele ja começa travando a hora que pulo do onibus (jogada inicial) e dai pra frente só raiva, quando mais precisa ele trava... gostaria de saber o que pode ser, pois acho que não é configuração, acho que ele atende os requisitos minimos.

 

Processador AMD Ryzen™ 3 1200

Windows 10

8GB, DDR4, 2400MHz + SSD 120 GB (Para o sistema operacional)

Disco rígido SATA de 1TB (7200 RPM)

Placa de vídeo AMD Radeon™ RX560

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Ajuste os gráficos do jogo. Existe um menu de qualidades que você pode definir do mais baixo ao nível épico. Tente equilibrar lá.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Olá amigo, sua configuração roda tranquilamente (ajustando a qualidade) se atente para ver se sua conexão não está com perdas de pacote, quando há isso fica dropando frames a todo momento.

Para ver isso ative no HUD para monitorar a conexão((não sei o caminho pois estou sem o jogo), só dá para ativar isso ao entrar em uma partida. Fique olhando em Packet Loss a %, se estiver subindo para 4%, 8%, então essa é a causa.

Editado por .Solutionn.
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Math.Pi disse:

Bom dia. Ajuste os gráficos do jogo. Existe um menu de qualidades que você pode definir do mais baixo ao nível épico. Tente equilibrar lá.

Math obrigado pelo retorno, ja fiz isso, mas quando mudo para baixo por exemplo a resolução cai e fica pior pois fica tudo quadriculado, meu monitor é Full HD, ai fica ruim, se ajusto somente a resolução e ponho td no baixo ele continua travando... não sei o que faço mais.....

6 minutos atrás, .Solutionn. disse:

Olá amigo, sua configuração roda tranquilamente (ajustando a qualidade) se atente para ver se sua conexão não está com perdas de pacote, quando há isso fica dropando frames a todo momento.

Para ver isso ative no HUD para monitorar a conexão((não sei o caminho pois estou sem o jogo), só dá para ativar isso ao entrar em uma partida. Fique olhando em Packet Loss a %, se estiver subindo para 4%, 8%, então essa é a causa.

.Solutionn. obrigado pelo retorno, não sabia dessa opção de verificar os pacotes no jogo, vou testar e te respondo, talvez hoje não pois tenho faculdade e não terei tempo,mas amanhã te dou certeza... Obrigado mesmo

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, rhian costa disse:

Math obrigado pelo retorno, ja fiz isso, mas quando mudo para baixo por exemplo a resolução cai e fica pior pois fica tudo quadriculado, meu monitor é Full HD, ai fica ruim, se ajusto somente a resolução e ponho td no baixo ele continua travando... não sei o que faço mais.....

.Solutionn. obrigado pelo retorno, não sabia dessa opção de verificar os pacotes no jogo, vou testar e te respondo, talvez hoje não pois tenho faculdade e não terei tempo,mas amanhã te dou certeza... Obrigado mesmo

 

Você não vai alterar a resolução. A resolução é a mesma do monitor.

Você vai alterar ali onde tem épico, etc

FortniteClient-Win64-Shipping_2017_10_06_12_14_54_382.png

 

 

Resolução 3D mantenha o padrão.

As de baixo tente balancear para minimizar o uso da CPU.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
2 horas atrás, Math.Pi disse:

 

Você não vai alterar a resolução. A resolução é a mesma do monitor.

Você vai alterar ali onde tem épico, etc

FortniteClient-Win64-Shipping_2017_10_06_12_14_54_382.png

 

 

Resolução 3D mantenha o padrão.

As de baixo tente balancear para minimizar o uso da CPU.

O meu menu é diferente... não tem o resolução 3D

o meu é assim (mas em portugues):

video.jpg

Ai quando coloco opção baixa (near) ele vai a resolução pra 800x600 ai tenho que alterar 1920x1080 manual ali, mas fora isso ta td no low (baixo)

Editado por rhian costa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa sua tela é a mais nova. A minha também é assim.

Eu não tenho como ver minhas configs agora, mas lembro que distância estava LONGE

Pós Processamento estava em MÉDIO

Não tinha nenhuma em épico e acho que nenhuma em baixo/desligado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/05/2018 às 10:44, .Solutionn. disse:

Olá amigo, sua configuração roda tranquilamente (ajustando a qualidade) se atente para ver se sua conexão não está com perdas de pacote, quando há isso fica dropando frames a todo momento.

Para ver isso ative no HUD para monitorar a conexão((não sei o caminho pois estou sem o jogo), só dá para ativar isso ao entrar em uma partida. Fique olhando em Packet Loss a %, se estiver subindo para 4%, 8%, então essa é a causa.

Ta tendo packet loss nas partes principais do game... chega 12% tanto up quanto down

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@rhian costa Então é isso, todo jogo tem esse Loss porém só é possível ver o ping na maioria, ou seja, não adianta nada ter 30ms por exemplo e o loss ficar variando, vai ficar lagando demais, no CSGO tem uma opção que é possível amenizar diminuindo a largura de banda. Repare que o Loss ele dá lag no o que está acontecendo ao redor, os sons começam a ter falhas, fica dando rollback, interações não são realizadas,etc...

Eu estava(estou?) com esse mesmo problema que o seu, mas parei de jogar e não abri mais faz uns 5 dias e não sei se parou.

Se você tiver um amigo que joga Fortnite e mora na mesma região que você mande ele testar para ver o problema está acontecendo com ele também.

Se você joga pelo WIFI conecte a internet por cabo.

Editado por .Solutionn.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, .Solutionn. disse:

@rhian costa Então é isso, todo jogo tem esse Loss porém só é possível ver o ping na maioria, ou seja, não adianta nada ter 30ms por exemplo e o loss ficar variando, vai ficar lagando demais, no CSGO tem uma opção que é possível amenizar diminuindo a largura de banda. Repare que o Loss ele dá lag no o que está acontecendo ao redor, os sons começam a ter falhas, fica dando rollback, interações não são realizadas,etc...

Eu estava(estou?) com esse mesmo problema que o seu, mas parei de jogar e não abri mais faz uns 5 dias e não sei se parou.

Se você tiver um amigo que joga Fortnite e mora na mesma região que você mande ele testar para ver o problema está acontecendo com ele também.

Se você joga pelo WIFI conecte a internet por cabo.

Interessante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fortnite anda com a conexão mais estranha do que o normal nos últimos dias, também ando tendo perda de pacotes e um ping com uma oscilação anormal, as vezes ta 0 as vezes 30 40 45 100 120 e isso faz uns 15 dias, e como o amigo disse acima a perda de pacotes faz teu jogo perder frames também pois muitas vezes você fica meio que "parado" ai após os pacotes ficarem normal você executa tudo rapidinho de uma maneira "bugada", de qualquer jeito eu jogaria essa textura ai no mais baixo possível e a distancia de visão também, pois jogo com tudo no minimo fora o anti aliasing e a resolução 3D.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×