Ir ao conteúdo
  • Cadastre-se
Gwk

Tela azul quando entro em jogos

Recommended Posts

Bom dia.

Meu pc começou a apresentar um problema, ao entrar em um jogo entre cerca de 30 segundos e 1 minutos depois do jogo aberto ele tranca e depois aparece uma tala azul.

Meu pc é bem velho, mas sempre quebrou meu galho, uso ele apenas para acesso a Internet  e jogar CS GO.

 

A configuração do pc é um core2 duo e7500 2.93ghz, 4 GB de ram ddr2 , 500 gb HD, a placa de video é uma 9800 GT 512 MB e 256 bits ddr3 e sempre utilizei o windows 7 ultimate 64 bits.

os drives da placa de video e o problema continuou 

 

A tela azul que aparece quando ele trava é esta anexada.

 

Alguém poderia me dizer qual o possível problema e também qual a solução.

 Obrigado.

IMG_20180522_102426478.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Parece problema de drivers. Desinstale o atual e instale o mais novo compatível com sua placa de vídeo e sistema operacional.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

So uma pergunta.. e essas linhas que aparecem na Imagem? normalmente essas linhas, podem indicar um problema na memoria, de video , se tiver placa ou RAM se usar o video onboard

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bngomes  essas linhas só aparecem quando trava no jogo e da a tela azul.

se eu tiver usando o pc normal nao aparece nada disso, e com o video onboard o pc funciona normal, mas ai nao consigo abrir o jogo para testar, eu estou desconfiado que possa ser a placa de video, o problema que nao tenho outra para por no lugar e testar..

adicionado 1 minuto depois

@Math.Pi Já atualizei os drives da placa de video e o problema continua..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dê uma limpeza nos contatos dela. Deve ser mesmo defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não acontece com o video onboard, quase com certeza é a placa de video morrendo.. mas tente o que @Math.Pi sugere..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bngomes @Math.Pi  Já passei um borracha nos contatos dele, não adiantou nada, vou tentar arruma outra placa para testar..

Obrigado pela ajuda.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloquei a placa de video de um amigo e não ocorreu mais o problema..

Obrigado a todos que ajudaram..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×