Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Henrique Tapia

SSD Não Reconhecido (Erro E/S)

Recommended Posts

Olá pessoal,

 

Tenho 1 Desktop i7 4790k / 16 Ram / GTX 1050 Ti / HD 1 Tb / SSD 240 Gb

Estou enfrentando um problema com meu SSD...

 

Comprei o SSD da Kingston cerca de 1 mês atrás (Modelo A400 240 Gb)

Já tinha um HD de 1 Tb antes. Formatei o pc normalmente e instalei o sistema operacional (windows 10) no SSD sem nenhum problema.

Estava usando normalmente o PC até que o liguei essa semana e caí em uma tela azul.

Reiniciei o PC diversas vezes e nada.

Bootei com meu pendrive e tentei instalar o windows 10 novamente.

Durante a instalação, no momento de escolha de onde seria salvo o sistema operacional, não era possível selecionar o SSD. (ele aparecia como disco 0 não alocado)

Tentei criar partições no SSD no momento da instalação do windows mas quando eu tentava criar ficava carregando infinitamente até dar um erro

Instalei o sistema no HD para tentar configurar o SSD com o windows logado. 

 

Dentro do Windows o PC reconhece o SSD

No gerenciamento de dispositivos do windows ele aparece normalmente (SATAFIRM S11) 

Na BIOS da placa-mãe, ela reconhece que tem um sdd alí.

No Prompt de comando "list disk" ele também é reconhecido normalmente (imagem anexo)

No gerenciamento de disco, ele aparece como Disco 0 (Desconhecido / não inicializado). Quando tento inicia-lo, tanto para modo GPT quanto MBR, carrega um tempo até me retornar o erro de E/S (imagem anexo)

Já troquei os cabos Sata

Já mudei as entradas Sata

Já troquei os cabos de alimentação

Já alterei as saídas de alimentação da fonte

No menu Meu Computador ele não aparece, apenas o HD é visível

 

Alguém já passou por isso ?

Sabem me orientar ...

Acabei de comprar o SSD e não quero comprar um novo :(

 

Obrigado!

 

 

 

 

5b04b201f2cdd_ssd1.PNG.32939d86b94bd650183f6ded57c5f140.PNG5b04b21c99688_ssd2.PNG.976e2f1e24d2a8c4177d70ff66c2a8e4.PNG

ssd 3.PNG

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Henrique Tapia disse:

Olá pessoal,

 

Tenho 1 Desktop i7 4790k / 16 Ram / GTX 1050 Ti / HD 1 Tb / SSD 240 Gb

Estou enfrentando um problema com meu SSD...

 

Comprei o SSD da Kingston cerca de 1 mês atrás (Modelo A400 240 Gb)

Já tinha um HD de 1 Tb antes. Formatei o pc normalmente e instalei o sistema operacional (windows 10) no SSD sem nenhum problema.

Estava usando normalmente o PC até que o liguei essa semana e caí em uma tela azul.

Reiniciei o PC diversas vezes e nada.

Bootei com meu pendrive e tentei instalar o windows 10 novamente.

Durante a instalação, no momento de escolha de onde seria salvo o sistema operacional, não era possível selecionar o SSD. (ele aparecia como disco 0 não alocado)

Tentei criar partições no SSD no momento da instalação do windows mas quando eu tentava criar ficava carregando infinitamente até dar um erro

Instalei o sistema no HD para tentar configurar o SSD com o windows logado. 

 

Dentro do Windows o PC reconhece o SSD

No gerenciamento de dispositivos do windows ele aparece normalmente (SATAFIRM S11) 

Na BIOS da placa-mãe, ela reconhece que tem um sdd alí.

No Prompt de comando "list disk" ele também é reconhecido normalmente (imagem anexo)

No gerenciamento de disco, ele aparece como Disco 0 (Desconhecido / não inicializado). Quando tento inicia-lo, tanto para modo GPT quanto MBR, carrega um tempo até me retornar o erro de E/S (imagem anexo)

Já troquei os cabos Sata

Já mudei as entradas Sata

Já troquei os cabos de alimentação

Já alterei as saídas de alimentação da fonte

No menu Meu Computador ele não aparece, apenas o HD é visível

 

Alguém já passou por isso ?

Sabem me orientar ...

Acabei de comprar o SSD e não quero comprar um novo :(

 

Obrigado!

 

 

 

 

5b04b201f2cdd_ssd1.PNG.32939d86b94bd650183f6ded57c5f140.PNG5b04b21c99688_ssd2.PNG.976e2f1e24d2a8c4177d70ff66c2a8e4.PNG

ssd 3.PNG

Tiver na garantia pode acionar a mesma!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conseguiu resolver ?

O Meu Kingstin de 120 apareceu este problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja instalou o aplicativo da Kingston?

Instala e posta o print aqui para ver como ele está mostrando...

 

Kingston SSD Manager > https://www.kingston.com/br/support/technical/ssdmanager

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/07/2018 às 17:00, jshawk disse:

Ja instalou o aplicativo da Kingston?

Instala e posta o print aqui para ver como ele está mostrando...

 

Kingston SSD Manager > https://www.kingston.com/br/support/technical/ssdmanager

estou com um kingston de 480gb que deu o mesmo problema, esse problema ocorreu logo após instalar atualizações do windows, e tirei o hd e coloquei em outra maquina, esse programa da kingston nem reconhece ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Doleobr disse:

estou com um kingston de 480gb que deu o mesmo problema, esse problema ocorreu logo após instalar atualizações do windows, e tirei o hd e coloquei em outra maquina, esse programa da kingston nem reconhece ele.

Baixou o software do link que postei? Pois saiu uma versão mais nova.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, jshawk disse:

Baixou o software do link que postei? Pois saiu uma versão mais nova.

Este ano apareceu 3 ssd da kingston com este problema.  Um vendido por min outro por uma loja e um importado. Todos tiveram que ser trocados. Não teve solução. Eles estavam anda na garantia. Um deles tinha 3 meses de uso !!

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, jshawk disse:

Baixou o software do link que postei? Pois saiu uma versão mais nova.

sim usei esse link o programa não reconhece ele 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Doleobr disse:

sim usei esse link o programa não reconhece ele 

infelizmente se nao tiver na garantia (3 anos) é lixo .

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 22/05/2018 às 20:20, Henrique Tapia disse:

Olá pessoal,

 

Tenho 1 Desktop i7 4790k / 16 Ram / GTX 1050 Ti / HD 1 Tb / SSD 240 Gb

Estou enfrentando um problema com meu SSD...

 

Comprei o SSD da Kingston cerca de 1 mês atrás (Modelo A400 240 Gb)

Já tinha um HD de 1 Tb antes. Formatei o pc normalmente e instalei o sistema operacional (windows 10) no SSD sem nenhum problema.

Estava usando normalmente o PC até que o liguei essa semana e caí em uma tela azul.

Reiniciei o PC diversas vezes e nada.

Bootei com meu pendrive e tentei instalar o windows 10 novamente.

Durante a instalação, no momento de escolha de onde seria salvo o sistema operacional, não era possível selecionar o SSD. (ele aparecia como disco 0 não alocado)

Tentei criar partições no SSD no momento da instalação do windows mas quando eu tentava criar ficava carregando infinitamente até dar um erro

Instalei o sistema no HD para tentar configurar o SSD com o windows logado. 

 

Dentro do Windows o PC reconhece o SSD

No gerenciamento de dispositivos do windows ele aparece normalmente (SATAFIRM S11) 

Na BIOS da placa-mãe, ela reconhece que tem um sdd alí.

No Prompt de comando "list disk" ele também é reconhecido normalmente (imagem anexo)

No gerenciamento de disco, ele aparece como Disco 0 (Desconhecido / não inicializado). Quando tento inicia-lo, tanto para modo GPT quanto MBR, carrega um tempo até me retornar o erro de E/S (imagem anexo)

Já troquei os cabos Sata

Já mudei as entradas Sata

Já troquei os cabos de alimentação

Já alterei as saídas de alimentação da fonte

No menu Meu Computador ele não aparece, apenas o HD é visível

 

Alguém já passou por isso ?

Sabem me orientar ...

Acabei de comprar o SSD e não quero comprar um novo :(

 

Obrigado!

 

 

 

 

5b04b201f2cdd_ssd1.PNG.32939d86b94bd650183f6ded57c5f140.PNG5b04b21c99688_ssd2.PNG.976e2f1e24d2a8c4177d70ff66c2a8e4.PNG

ssd 3.PNG

Possuo um A400 de 480GB que apresentou o mesmo problema. Fazendo uma pesquisa encontrei indícios que o problema "Satafirm s11" está relacionado com a controladora presente no SSD "Phison S11" que é relativamente nova. Isso indica que o problema pode está a nível de firmware ou até mesmo hardware do SSD o que torna a garantia (Se ainda válida) a melhor opção. É importante salientar que a Kingston não é a única a apresentar o problema há reclamações em relação a SSD's da Corsair e (Se procurar no YouTube) Marcas menos conhecidas ( Por algum motivo os vídeos estão em Russo rsrs) que possuem a mesma controladora.

Com relação ao problema o Windows detecta o Disco (CMD: Diskpart Disk List), mas não consegue inicializar o disco (Em GPT ou em MBR), nem ler/criar partições, volumes ou formatar(Diskpart). Utilizando programas de terceiros (EaseUS e o MiniTool) ocorrem mesmos problemas.

Editado por Yago Costa de Oliveira
Complementar o Post

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×