Ir ao conteúdo
  • Cadastre-se
RedWooD

AB350M-D3H não dá vídeo

Recommended Posts

Bom dia, estou com um PC nas seguintes configurações:

AB350M-D3H

Ryzen 2600

4GB DDR 4 Hyperx

RX 460 2gb

Fonte cx500

Montei ele, ok, conferi tudo porém não dá video..

Tirei placa de vídeo, liguei em todas as saídas onboard da placa-mãe e nada.

O pc liga, roda o cooler do processador normal(quando a placa de vídeo estava instalada, ela rodava um pouco, parava e rodava de novo numa espécie de loop).

 

Li a respeito que pode precisar atualizar o bios da placa-mãe, pois ela seria para os ryzen 1xxx, mas não sei se é realmente isso..

Obrigado desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim , precisa atualizar BIOS para reconhecer o processador. E tirar a placa de video e ligar no onboard não iria dar video de maneira alguma, já que seu processador não tem video onboard. 

 

Pra atualizar a placa você vai precisar de um processador de primeira geração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa não sabia que não tinha onboard rs..

Só tem como atualizar o bios nesse único método com ryzen 1xxx?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim.. a não ser as tops de linha... me parece que a AMD até tem um programa de empréstimo de um CPU exatamente para isso... de uma olhada nesse tópico.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×