Ir ao conteúdo
  • Cadastre-se
gabrielsathler

Problema apenas no Wifi (obtendo endereço de IP)

Recommended Posts

Olá a todos!

 

Eu trabalho numa prefeitura pequena, e estou com problemas no wifi, embora não tenha problemas via cabo. É o seguinte:

 

A internet é via rádio e uma Nanostation Loco M2 resolve os endereços de IP que é distribuído pra vários switches Intelbras de 8 portas. São mais ou menos 15 CPUs, uns 20 celulares e umas 5 impressoras.

 

Por cabo, o ping tá menor que 2ms na rede, não há problema, porém, com os 3 roteadores Intelbras IWR 3000N (esse recente), estou tendo problemas via wifi. O DHCP é desativado porque notebooks precisam se comunicar via LAN e imprimir nas impressoras via rede. Não sei se é por causa disso (o DHCP) mas de minutos em minutos, os dispositivos se desconectam da rede wifi, tentam se reconectar, trava em "obtendo endereço de IP" e a operação é cancelada. Nem tentando ligar e desligar o wifi dos dispositivos adianta. Geralmente só resolve ligando e desligando o roteador. Eles são novos e o problema veio do nada.

Daí eu não sei o que fazer. Se a rede tá carregada, se esses roteadores dão problema mesmo, se há algo pra ser configurado manualmente. Eu não tenho conhecimento de redes, preciso de um rumo pra tentar aprender e resolver. Eu agradeço desde já qualquer ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Porque os equipamentos wireless nem sempre estão com sinal bom para "brigar" por um IP perante os conectados via cabo "que chegam primeiro".

 

Essa nano recebe internet e roteia para toda essa rede? é isso?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certifique-se de que os roteadores estão com o DHCP desligado e a conexão que chega até eles, feita via porta LAN ao invés de WAN.

 

Considero que são muitos equipamentos em simultâneo para a antena gerenciar.

  • Confuso 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

É possível sem gastar resolver esse problema no wifi com notebooks e celulares? :/

Sem gastar, não vejo como. São muitos equipamentos para uma nano gerenciar ("pouco" poder de processamento).

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota Prezado moderador, registrei por duas vezes que o DHCP está desativado, estou certificado disso. Obrigado pelas considerações!

adicionado 1 minuto depois

@ExCeller E qual seria a melhor solução pra gerenciar os IPs deste tanto de máquina?

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, ciro-mota disse:

a conexão que chega até eles, feita via porta LAN ao invés de WAN.

 

O lease de IP está sendo barrado em algum ponto, confira outros itens como faixa de IP configurada nos roteadores (mesmo com o DHCP Server inativo), espectro de rede da região assim você poderia mudar o canal para um menos congestionado.

 

Para algo simples, verifique o AC1750 da TP-Link. Para algo mais complexo mas que trará ganhos melhores em configuração, RB750Gr3.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota @ExCeller Muito obrigado pelas sugestões de aparelhos! Vou olhar uns tutoriais e com o setor de compras e licitações sobre este modelo. Posso confiar que o wifi vai melhorar com essa solução, né? XD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao wireless, ninguém pode garantir que seus problemas acabarão , pois depende de vários fatores. Mais a sua rede está sobrecarregada e também a qualidade dos produtos Intelbras, são bem questionáveis...

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você precisa de um concentrador já que são muitos aparelhos para um aparelho lidar, e este aparelho não tem capacidade física de hardware o suficiente para isso.

 

Esta é uma rede que poderia ser melhor estruturada, por exemplo, uma Ubiquiti Unifi (ou duas) poderia atender bem a toda demanda wireless, e um bom switch as estações via cabo e impressora. Todo o tráfego ligado em um bom roteador e este fazendo a comunicação com a CPE.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×