Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Viviane Dantas

RESOLVIDO GTX 960 esquentando, e pc desligando

Recommended Posts

Queria uma ajuda de vocês, eu tenho uma GTX 960, e em alguns jogos, como esse Hellblade, ela chegando a 52 graus, começa a apitar, e se eu manter assim jogando, o meu pc desliga, não é a fonte, porque tenho uma corsair de 750w, eu preciso sempre reduzir a resolução, funciona no the witcher 3, mas nesse hellblade, ela esquenta em qualquer resolução, mesmo eu usando o msi afterburner mantendo cooler a 100%, nao adianta, alguém sabe o que pode ser, é uma gtx 960 da asus.

download (1).jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Viviane Dantas Pelo site da Nvidia, a temperatura máxima dessa placa é 98 C, sendo assim, sua placa está bem fria.

 

Ja verificou a temperatura do processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Superaquecimento de GPU é pra lá dos 85ºC, se durante a jogatina está em 52ºC está muito boa a temperatura. Peço para que informe a configuração completa (placa-mãe, processador, memória, armazenamento, fonte)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@felipecardoso9 Olá, sim, processador esta bem frio, uso water cooler, fica uns 20 e poucos graus ate 31 nesse jogo.

 

@grievous

Minha configuração é..

 

Processador:  A10 7860

placa-mãe: GA F2A88X-D3H

16 GB DE RAM DDR3

Placa de video: GTX 960 2GB

FONTE CORSAIR 750W

HD 2TB

 

 

É porque quando a placa chega a 52 graus, começa a surgir uns apitos, e eles vão ficando mais curtos e seguidos, e se eu deixar no jogo, o pc desliga.

Editado por Viviane Dantas

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Viviane Dantas utiliza filtro de linha?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

@felipecardoso9, uso estabilizador, filtro de linha é melhor?

 

tem um desse aqui em casa, mas não ta ligado no computador.

 

 

asasasas.png

Editado por Viviane Dantas

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Viviane Dantas recomendo a troca para um filtro de linha, veja o por que:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou trocar aqui, e abrir o jogo, e vou assistir o vídeo, obrigada.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Viviane Dantas faz o teste e avisa pra gente se resolveu =)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Eu fiz a troca para o filtro de linha, e resolveu o problema, consegui jogar o Hellblade, sem a placa apitar, então era problema do estabilizador mesmo, obrigada pela ajuda!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Viviane Dantas Resumindo muito aqui: não devemos utilizar estabilizadores porque só atrapalham o funcionamento de fontes modernas, diminuindo sua vida útil e até causando mal funcionamento. Se deseja proteção deve utilizar um filtro de linha.

 

No seu caso eu imagino que o estabilizador não esteja dimensionado para sua fonte. Se sua fonte é de 750W isso significa que o estabilizador deve ser de pelo menos 1500VA (caso o fator de potência seja 0,5 que é o comum). Quando a fonte pede mais carga que o estabilizador consegue entregar começam os problemas.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Viviane Dantas que isso, precisando só chamar =)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×