Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Matheus Ribeiro_765701

Tela piscando Windows 10

Recommended Posts

Postado (editado)

Olá, estou com um problema bem irritante no Windows 10, após o login na minha conta, aleatoriamente minha tela começa a piscar, fica piscando como se fosse um flash de câmera sem parar, já tentei diversas soluções online porém nada funcionou.

Acredito que não seja um problema de cabo, vide que, se eu realizar o logoff  o problema cessa, porém ao voltar a minha conta, aleatoriamente o problema volta, alguém teria ideia do que pode ser?

Estou utilizando um cabo VGA

edit:

As vezes quando o problema ocorre o computador trava e eu não consigo ver mais nada na tela, porém o áudio continua executando em fundo, a única maneira de voltar o vídeo é reiniciando o PC, e eu notei que quando eu reinicio o PC o serviço de anti virus é reiniciado, talvez seja um vírus? 

Outra coisa, o problema nem sempre atinge "todo" o PC, por exemplo, as vezes só o navegador fica com os "flashs" e fechando ele as outras partes funcionam normalmente, e vice versa.

Virus..PNG

Editado por Matheus Ribeiro_765701
Adicionar alguns detalhes

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um notebook?  Tente atualizar ou reinstalar o driver de vídeo. Tente diminuir a resolução da tela para ver se o problema persiste. Pode-se tentar conectar o pc em um tv ou em outro monitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Augusto César Cabral disse:

É um notebook?  Tente atualizar ou reinstalar o driver de vídeo. Tente diminuir a resolução da tela para ver se o problema persiste. Pode-se tentar conectar o pc em um tv ou em outro monitor.

É um PC mesmo, todos drivers de video estão atualizados, vou conectar a placa na tv para ver se o problema também vai para ela, mas acredito que vá, por que como eu disse, quando o problema ocorre, ao clicar no "Logoff" ele cessa imediatamente :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie outra conta de usuário e verifique se o problema ocorre.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Math.Pi disse:

Crie outra conta de usuário e verifique se o problema ocorre.

Já realizei este processo, o problema continua mesmo criando outra conta.

 

@Augusto César Cabral  Testei aqui e o problema persiste mesmo em outro monitor :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

VocÊ alterou a taxa de atualização do vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, ilkyest disse:

VocÊ alterou a taxa de atualização do vídeo?

A taxa de atualização da tela está padrão, não alterei nada referente a isto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os drivers de vídeo estão atualizados?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael Tuco Sim, 100% atualizados

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso sempre esteve assim, ou de tempos para cá? tente ver para desativar o Aero. Algumas placas vi rumores de ter problemas, e quando tu vai pra logoff, o aero é desativado... Tentativa e erro, mas é muito estranho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, ilkyest disse:

Isso sempre esteve assim, ou de tempos para cá? tente ver para desativar o Aero. Algumas placas vi rumores de ter problemas, e quando tu vai pra logoff, o aero é desativado... Tentativa e erro, mas é muito estranho.

Começou a uns meses do nada, o que seria este aero?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aero sao efeitos do windows

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×