Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
erich8

make nao funciona como resolver?

Recommended Posts

estou usando uma distro lxde e o comando make nao esta funcionando.
quando teclo make a compilaçao acaba em erro.
parece que esta faltando algumas bibliotecas.
nao tenho certeza mas uma delas pode ser a libcurl3. segui o tutorial de instalação e ela nao foi instalada, por tando deve ser por causa dela.
mas nao tenho ela nos repositorios do meu linux.

tem como instalar esta biblioteca sem o comando apt-get install?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando uma biblioteca não instala ou não tem acesso pelo apt-get eu faço o download manualmente através de um repositório. 

 

No meu caso, uso o comando dpkg pra instalar pois a minha distro é derivada do Debian. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

obrigado mestre. funcionou, mas agora o erro é outro.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, erich8 disse:

obrigado mestre. funcionou, mas agora o erro é outro.

E qual é o erro agora? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×