Ir ao conteúdo
  • Cadastre-se
vittoroliveira

Instalação do Windows não reconhece SSD

Recommended Posts

Pessoal, boa noite, preciso da ajuda de vocês.

Estou tentando formatar meu computador, porém o mesmo, no momento da instalação não encontra o SSD, porém o mesmo é reconhecido na BIOS.. inclusive estou digitando essa mensagem, através do mesmo computador com este SSD ativo. 

 

Já mexi em algumas coisinhas na BIOS tentando reverter isso, mas infelizmente sem solução.

 

Possuo a bios mais recente para a minha placa-mãe: Z370 AORUS Ultra Gaming-CF e o SSD Kingston SKC1000240G (NVME)

 

Recentemente, dei algumas mexidas na parte de gerenciamento de disco para diminuir uma determinada quantidade para instalar o "Phoenix OS", porém como não funcionou, realizei a remoção, mas notei que sobrou resquícios do mesmo... então utilizei algumas programas para corrigir o MBR, pois sempre que ligava me perguntava se eu gostaria de iniciar com o Windows ou o Phoenix OS.

 

Utilizei o EasyBCD, mas estava tudo normal... infelizmente não faço ideia do que está rolando :(

 

Outro detalhe: ele não reconhece pelo diskpart também...

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Baixe este driver, descompacte a pasta e coloque na raiz do pendrive de instalação:

http://download.gigabyte.us/FileList/Driver/mb_driver_intel_bootdisk_irst_64_16.0.2.1086.zip

 

Ao chegar na tela mostrando as partições, clique em "Carregar driver" e aponte para a pasta que descompactou no pendrive. Verifique se o driver é localizado, instalado e o SSD reconhecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, ciro-mota disse:

Boa tarde.

 

Baixe este driver, descompacte a pasta e coloque na raiz do pendrive de instalação:

http://download.gigabyte.us/FileList/Driver/mb_driver_intel_bootdisk_irst_64_16.0.2.1086.zip

 

Ao chegar na tela mostrando as partições, clique em "Carregar driver" e aponte para a pasta que descompactou no pendrive. Verifique se o driver é localizado, instalado e o SSD reconhecido.

 

Ciro muito obrigado pela resposta, mas acabei resolvendo o problema de outra forma. Vou deixar um feedback aqui, pois com certeza irá ajudar muitas pessoas.

 

A maioria dos tutoriais da internet resolvem esse problema através do diskpart, porém como meu SSD não era listado pelo diskpart comecei a ficar preocupado, enfim, acabei colocando um outro SSD antigo meu, instalei o ubuntu nele e utilizei o gparted na confiança de que por ali ele iria achar a minha partição... mas mesmo assim não resolveu...

 

Então pesquisando um pouco na internet encontrei algo que dizia que o gparted não listava partições GPT, onde deu um estalo e pesquisei como criar um pendrive bootável gpt/uefi... e pelo próprio rufus isso foi possível, ou seja, antes estava criando em formato mbr/uefi/legacy e acabou dando toda essa confusão.

 

Mas agradeço a resposta!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×