Ir ao conteúdo
  • Cadastre-se
Ariclenes Felipe

problema com memoria em jogos!

Recommended Posts

Bom dia pessoal, seguinte, comprei uma memoria pra dar um up no pc, quando instalei me deparei que tava dando umas travadinhas nos jogos, me incomodou um pouco, tive a ideia de formatar o pc, coloquei win 10, ficou pior, no Lol (League of legends) eu rodava com 80/100 fps, depois da memoria caiu pra 15/30 o que é impossivel de se jogar, então tirei a memoria e o problema persistiu, achei que era a placa de video, troquei placa de video e mesmo assim, continua o problema, to a noite toda martelando nisso e ainda não achei nada que possa ser o causador do problema, em questão de algo ativo na bios, não pode ser pois ja resetei a bios 2x! Alguem por favor me ajude nesse problema, ja estou cansado e de cabeça doendo! :/
Minha config:
PROCESSADOR: FX 8300
MOBO: N68-GS4 FX R2.0 (Sim, eu sei que não é uma das melhores mobos para esse processador, mas foi o que coube no orçamento!
MEMORIAS: HYPERX 4GB 1866GHZ
PLACAS DE VIDEOS ULTILIZADAS: GT 630 e HD 5570

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ariclenes Felipe 4Gb hoje em dia pra jogar é bem difícil viu, Windows + Chrome ja usam bem mais que isso aqui no meu pc rs

 

Sobre a placa-mãe, não é a mais adequada mesmo porém no momento seu problema é memoria.

 

Verifique o uso de memoria com o msi afterburner e veja a memoria estourando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, eu tinha 4gb, comprei mais uma de 4gb, mesmo modelo, mesmo GHz (1866) depois que acrescentei +4gb foi que começou o problema, e já fiz com cpuid hwmonitor e não está consumindo 100%

adicionado 1 minuto depois

Tá travando tanto que até enquanto dígito mensagens no jogo demora pra carregar as letras!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ariclenes Felipe Entendi.

No texto parece que é apenas uma memoria rs

Então amigo, verifique com o msi afterburner se durante o jogo o processador tem quedas bruscas no clock, essa placa-mãe tem histórico disso pois é uma placa-mãe dos phenom com uma gambiarra pra funcionar os FX's

 

 

OBS: Qual sua fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha fonte: https://www.kabum.com.br/produto/69352/fonte-one-power-600w-mp600w3-i?gclid=Cj0KCQjw6J7YBRC4ARIsAJMXXscjWYmguNOBYEtBPA2Gcmi3JQKf47rwHOlkOG-wMrUYpD-1pO5uT-kaAggWEALw_wcB
peguei essa porque pra minha config não exigia tanto, e como disse não entrava em meu orçamento!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ariclenes Felipe Não é uma fonte recomendada também, porém tenho certeza que seu problema é a mobo

Faça o teste com o msi afterburner que citei acima

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou esperando reinstalar o jogo e logo em seguida faço o teste com o afterburner, a mobo não tem 6 meses e ja deu problema, mds!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ariclenes Felipe Ele não deu problema, ela é o problema rs

 

pra você ter uma ideia como ela é conhecida aqui:

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

para utilizar todo o potencial do FX, recomendo os chipsets 9**

tem essa GA-970A-DS3P

porém, não recomendo ficar investindo nessa plataforma não viu...aguente um pouco e tente partir para algo mais atual

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Ariclenes Felipe disse:

Estou esperando reinstalar o jogo e logo em seguida faço o teste com o afterburner, a mobo não tem 6 meses e ja deu problema, mds!

 

Com esse FX nesta MOBO você provavelmente terá de fazer UNDERVOLT pra ver se consegue solucionar o problema. No site da fabricante sequer tem informações sobre qual TDP a mesma suporta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@felipecardoso9 Testei o after em outro jogo, olha ai Felipe!

SADV.png

adicionado 1 minuto depois

@diogoprata como faço o tal UNDERVOLT? So ate enquanto levanto a grana da placa-mãe indicada!

adicionado 6 minutos depois

Ressaltando que eu não uso cooler box, uso esse: https://www.kabum.com.br/cgi-local/site/produtos/descricao_ofertas.cgi?codigo=40031

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O pessoal sempre vem com essa mesma historia da mobo para fx, mas parece q não entende q tem custo(e hj em dia ta ***** gasta viu kkkk). Cara faz o seguinte, diminui as frequencias pra 933mhz na bios, acho q ja melhora, lol não usa qse nada de hardware, minha calculadora roda lol kkkk essa mobo não le 1866 dai no automatico deve ta bugando, e o desempenho vai ser a mesma coisa, to jogando bf1 com 933mhz nas ram, e meu cpu q antes ficava cravado em 100% agr ta 90%~95%, minha mobo é lixosa acho q pior q a sua kkk to usando o 6300. Se quiser add ai no lol meu nick é "thcpravc" plat3 atualmente

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×