Ir ao conteúdo
  • Cadastre-se
Josue Pinheiro

Processador queima nesse caso?

Recommended Posts

Olá amigos boa noite.

Cheguei dos EUA ontem e de lá trouxe um i5 8400, vi na caixa que o socket é o mesmo que o i5 da sétima geração e sem pestanejar fiz a instalação em uma asrock b250 gaming.

Bom o computador ligou a placa-mãe mas não funcionou. Fiquei com a dúvida do que poderia ser já que tudo estava instalado corretamente.

Fui pesquisar na internet e vi que o socket é o mesmo mas o chipset é diferente e por isso não funciona.

Mas minha dúvida é... Eu perdi o processador? Será que queimou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Josue Pinheiro disse:

Mas minha dúvida é... Eu perdi o processador? Será que queimou?

 

acredito q nao chegue a tanto.. nao funcionou porque de fato nao é compativel.. mas queimar, realmente nao creio..

 

 

masssssss só testando pra saber..

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Josue Pinheiro disse:

Fui pesquisar na internet e vi que o socket é o mesmo mas o chipset é diferente e por isso não funciona.

Mas minha dúvida é... Eu perdi o processador? Será que queimou?

Não se preocupe que não danificou nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você arriscou feio, pois o esquema de pinagem e energia é completamente diferente. Mas como o pessoal acima falou, não deve ter queimado.

 

Reparaste se não tem cheiro de queimado ou algo assim perto do socket do CPU??

Cuidado ao comprar peças amigo, pesquise e leia bastante antes para evitar esses deslizes. Infelizmente a Intel fez essa sacanagem de tornar incompatível os Core de 8ª geração com os chipsets 100 e 200, muita gente ainda vai colocar CPU de 8ª nessas mobos.... mas se puder levar num lugar específico que tenha uma placa com chipset da série 300 pra testar seu 8400 seria uma boa, só pra tirar a dúvida.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pessoal por tirar todas as dúvidas, vou comprar a MB nova e testar, não tem cheiro de queimado nem nada, aparentemente está tudo normal. 

Mas como vcs disseram só testando mesmo. Obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Josue Pinheiro disse:

Obrigado pessoal por tirar todas as dúvidas, vou comprar a MB nova e testar, não tem cheiro de queimado nem nada, aparentemente está tudo normal. 

Mas como vcs disseram só testando mesmo. Obrigado a todos.

Sem problemas. Boa sorte com sua nova placa-mãe... pesquise bem antes de comprar ok? Qualquer dúvida é só postar aqui, não deixe de avisar quando seu problema for resolvido! :thumbsup:

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom galera, comprei uma placa-mãe compatível e funcionou tudo normalmente.

 

Obrigado a todos e pode fechar o tópico.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×