Ir ao conteúdo
  • Cadastre-se
migmag8

Pc liga, faz bipe, mas não aparece imagem!

Recommended Posts

Desliguei meu PC Normalmente ontem, e hoje quando acordei meu PC ligava fazia o bipe que ele sempre faz ao ligar, mas não apareceu nenhuma imagem!

Fiz uns tests, limpei memória ram, troquei de cabo HDMI e de monitor, troquei a entrada HDMI tirei da entrada da placa de vídeo e liguei na normal do PC ( também HDMI), nesse caso entrou logo vi que poderia ser a placa de vídeo. Antes de eu tentar colocar outra placa de vídeo, mexi em uns cabos da placa-mãe como Power Led, Reset e etc. Consegui liga-lo com a mesma placa de vídeo 1. Mas após desligar ele de novo, voltou o problema. Coloquei uma outra placa de vídeo 2 bem inferior funcionou... Mas infelizmente essa inferior não roda nenhum jogo bem. Queria muito a ajuda de vocês, o que devo fazer? Já era minha placa de vídeo?

 

Placa de vídeo 1: Radeon XFX R7 370 2GB DDR5

Placa de vídeo 2: hd5450 1gb ddr3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×