Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jrmonteiro23

Pc travando com placa de video

Recommended Posts

Bom, é meu primeiro tópico aqui no forum num problema que começou hoje.

 

Montei um pc, minhas peças chegaram essa semana, só faltava a placa de video que deixei pra comprar depois.

As configs são : 

-Asrock h110m hg4 - G4560 - 8gb hyperx 2400mhz - fonte corsair cx450.

 

Sem placa de video rodava tranquilo até fortnite a 60fps, no low a 1920x1080.

Meu amigo tinha uma placa parada e me emprestou, uma Gtx 460 1gb gddr5. Limpei ela, apliquei pasta termica, instalei no pc, e aí começaram os problemas, o pc logo ao iniciar já apresenta algums travamentos, quando entro em algum jogo dá tela azul ou apresenta problemas.

TODAS AS PEÇAS SÃO NOVAS, NEM 3 DIAS DE USO.

Eu usei um dia a placa do meu antigo pc, uma amd hd4500(bem antiguinha e fraca) já desinstalei os drivers da amd também.

 

Pode ser problema na gtx 460 ou algum driver ? Instalei os mais recentes direto do site da evga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já vi muitos tópicos de gente que fica com problemas nessa placa de vídeo (reinicializações,travadas,telas azuis,artefatos na tela,etc...),mas muitas pessoas resolvem esses erros apenas colocando a peça no forno (dá uma pesquisada no youtube que você acha),ou a placa de vídeo estragou mesmo e vai ter que trocar por outra.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucario1980 a placa não é minha, não arriscaria fazer isso. O amigo que me emprestou disse que ela ficou um bom tempo parada, será que influencia isso? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×