Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom, pelo título já se sabe o motivo de eu estar aqui. Ontem, ás 23:00 encerrei minha atividade no meu computador, vi vídeos e dei uma jogada, nada de mais, porém quando liguei meu pc hoje às 19:00 ele estava sem vídeo, fiquei trocando de cabo hmi, foi cabo pra lá, cabo pra cá, mas não resolveu... troquei até de monitor. Chegou num ponto em que ao invés de eu conectar meu monitor na placa de vídeo, conectei ele na placa-mãe e: deu sinal! muito estranho. Acho que os drivers da placa de vídeo se desinstalaram, ocasionando assim a perca de imagem...  Tentei instalar esses drivers: https://support.amd.com/pt-br/download/desktop?os=Windows 10 - 64 certamente não funcionou. Queria tentar instalar os drivers que vem em um cd junto com a placa-mãe, mas quando levei à assistência técnica a um tempo atrás eles me devolveram sem o cd. O que eu posso fazer ?
OBS: placa de video rx 550 2gb da msi / Também não acredito que seja um problema físico na placa de video ou na placa-mãe pois não fiz nada que possa ter acarretado em algo assim

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×