Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Gabriel Masiero

PC parando de fornecer vídeo em certas partes dos jogos

Recommended Posts

Boa noite !

 

Eu estou tendo um problema onde o meu computador para de fornecer vídeo para meu monitor quando eu tento fazer uma certa ação em algum jogo. Estou tendo o problema com apenas dois jogos dos que tenho, o The Forest e o ARMA 3, o resto dos jogos que eu jogo, como CS:GO, The Elder Scrolls V Skyrim Special Edition, Rocket League, Insurgency e GRID Autosport nunca ocorreu isso. No The Forest , eu consigo jogar o single player tranquilo, o problema só ocorre quando eu tento jogar online clicando em "entrar em uma partida", ou quando eu aceito um convite de jogo de algum amigo. Neste dois casos, o meu No-Break simplesmente liga a ventoinha (ele só liga a ventoinha quando está tendo que trabalhar com bastante energia), o jogo sobe o FPS para 4000 (ele faz isso em todas as telas de loading do jogo), e a tela fica preta do nada, e meu monitor informa que não tem nenhuma entrada de vídeo conectada, mas o PC permanece ligado, logo em seguida eu ouço um barulho de notificação do windows (reforçando a ideia de que o computador continua funcionando), eu já consegui reiniciar o computador com a tela desligada, apertando o botão do windows, tecla TAB e usando as setas para selecionar a função de reiniciar. Já no ARMA 3, na tela inicial do jogo o meu No-Break fica com a ventoinha ligada direto mas não da o problema, o problema só ocorre quando eu tento jogar uma missão, quando eu coloco para iniciar uma missão, o jogo carrega, e quando é para aparecer eu no mundo do jogo, o problema da tela preta aparece novamente. Mas o que me deixa confuso é que eu conseguia jogar o ARMA 3 tranquilamente sem nenhum problema até alguns dias atrás, com a mesma config que meu PC está agora, já o The Forest eu comprei e nunca consegui jogar o online. Será que o problema é a minha fonte ou minha placa de vídeo?

 

Agradeço desde já qualquer ajuda !

 

As especificações do meu PC:

 

Sistema Operacional: Windows 10 64 bit

Placa-Mãe: MSI Z270 SLI PLUS  /  BIOS 1.70

Placa de Vídeo: Geforce GTX 1060 6GB ASUS Expedition OC Edition (Sem overclock feito por mim, somente do fabricante)

Processador: Intel Core I5-7400

Memória RAM: 8GB (2x4GB) Corsair Vegeance 2400MHz

Fonte: EVGA ATX 600W BQ 80 PLUS BRONZE Semi Modular

Armazenamento: HD de 1TB "padrão"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×