Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Túlio Trindade

Problemas com o watter cooler h100i v2

Recommended Posts

Bom galera,recentemente montei um pc e usei o watter cooler h100i v2 da corsair para refrigerar um i7 7700k,quando terminei de montar liguei o pc(pc nunca inicializado,somente com o sistema operacional,sem nenhum driver instalado ou BIOS atualizada)e notei que o led no centro do bloco ascendia de vez em quando e quando ascendia era muito fraco e as ventoinhas não estão girando

Entrei no app controlador do produto,o corsair link,mudei o modo dele trabalhar e tal e nada das ventoinhas girar.porém o processador está mantendo uma temperatura de 35 a 42 graus,não saindo disso e as mangueira estão mandando o líquido corretamente,tanto que uma mangueira fica quente e a outra gelada significando a entrada e a saída do liquido.

Alguem poderia me ajudar falando se essas ventoinhas tem q ser programada na BIOS da placa-mãe,ou se é recomendavel de ao invés de mim ligar elas na placa-mãe ligar direto na fonte,ou se elas ligam só quando o processador atingi uma temperatura maior?

Desde já agradeço 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Túlio Trindade

 

Como você ligou a bomba e as fans? Qual sua placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Liguei tudo corretamente,o cabo do corsair link na saída que deve ser conectado

O conector dos fans no CPU_fan

as ventoinhas conectadas no cabo q sai da bomba

Minha placa-mãe é uma MSI z270 M7 gaming

Assim q o pc liga elas ligam normalmente e a hr q vai pra tela inicial elas desligam e mantém a temperatura do processador,só não rodam

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×