Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Paulo Ribeiro

Inicialização problemática do OS

Recommended Posts

Bom dia guys, não sei se meu problema tem efetivamente relação com o OS mas vamos lá, toda vez que eu ligo o PC, ele vai para essa tela 
 

Spoiler

image.thumb.png.98596f30cadbff442b55924e404fddfd.png

tenho que apertar F1 para entrar na bios, tenho que sair da bios sem salvar nada, só ai o windows é iniciado, se eu modificar qualquer parâmetro da bios ele vai reiniciar o PC, porém não vai dar video, ai tenho que forçar o desligamento diretamente no botão POWER voltar nessa tela, F1 de novo e saio sem salvar nada.

Já formatei reinstalei o OS, porém o problema persiste, o que leva a crer que o problema é na BIOS  mesmo ou outra coisa fora de meu conhecimento. alguém já sofreu com isso?
 

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Paulo Ribeiro disse:

Bom dia guys, não sei se meu problema tem efetivamente relação com o OS mas vamos lá, toda vez que eu ligo o PC, ele vai para essa tela 
 

  Ocultar conteúdo

image.thumb.png.98596f30cadbff442b55924e404fddfd.png

tenho que apertar F1 para entrar na bios, tenho que sair da bios sem salvar nada, só ai o windows é iniciado, se eu modificar qualquer parâmetro da bios ele vai reiniciar o PC, porém não vai dar video, ai tenho que forçar o desligamento diretamente no botão POWER voltar nessa tela, F1 de novo e saio sem salvar nada.

Já formatei reinstalei o OS, porém o problema persiste, o que leva a crer que o problema é na BIOS  mesmo ou outra coisa fora de meu conhecimento. alguém já sofreu com isso?
 

 

ja tentou restaurar os padroes da bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, rodrigo.dcvieira disse:

 

ja tentou restaurar os padroes da bios?

ainda não, vou tentar efetuar essa ação quando chegar em casa, pela bateria você diz?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, rodrigo.dcvieira disse:

 

nao, na propria bios você pede para que ela volte para as configuracoes padrão de fabrica e salva..

beleza vou fazer isso quando chegar em casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×