Ir ao conteúdo
  • Cadastre-se
JOAO R

TV philco tp1452n não liga, tá difícil

Recommended Posts

AMIGOS

Sou de uma cidade do interior, sou recentemente aposentando como tecnico de automação.

Estou aqui fazendo alguns reparos de TV pra ganhar um dinheirinho.

estou com  uma tv philco na bancada, peguei o esquema, e como desarmava, fui por circuito, até chegar ao circuito de do flyback. O problema é que a tensão de + 45 volts está em 24 volts, e a tv só liga com os cabos do YOKE soltos, Mais precisamente o cabo vermelho e azul do horizontal

achei que era os capacitores que está em série com eles, mas troquei e nada.

A TV dá um risco de cima a baixo.

já medi todos os componentes e nada.

será o flyback está ruim, por favor me ajudem.

PHILCO-TP-1452N_TP-2052N.pdf

adicionado 1 minuto depois

esqueci de falar, coloquei o esquema no anexo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok, Eu não vi no site deles como perguntar, vou olhar lá

 

você sabe se bobina defletora pode queimar, ou é comum

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ela queimar é bem difícil, mais por fimdevida util,   +- 10, 12 anos, tive uma PHILCO-HITACHI(A ITALTEC-PHILCO, FORAM AS ULTIMAS PHILCOS D BOA QUALIDADE), depois disto é XING-LING. Durou comigo uns 14 anos(so troquei 2 transistors, 2 capacit e 2 resistors), vendi e sei que funcionol bem por+ uns 4 anos,, depois nao sei.  E a bobina perfeita.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você falo se ela liga somente com yoke solto pode ser ela sim,você disse q quando liga aparesce uns riscos,isso é defeito na etapa vertical verifica os componentes e troque a saida vertical.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite Luan

O transistor horizontal está bom, aparece 115 volts no flyback, porém tenho que desconectar o cabo da defletora se não a proteção desarma

 

adicionado 2 minutos depois

eu medi as tensões na vertical, estão boas, menos o 45 volts que chega do flyback, está está em 24 volts. será que está queimado o transisto  da vertical, mas neste caso não ia aparecer ter problema nos cabos da bobina defletora horizontal, estou confuso?

 

adicionado 3 minutos depois

postei aí o desenho, dá uma olhada e me fala o que acha?

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Horizontal descarta amigão falei vertical,vertical usa circuito integrado,exceto algumas philips que usa 2 pares transistores casados pnp e npn,se o flyback tivesse ruim ou transistor horizontal ia derrubar a fonte,o vertical é o ic501,verifica os componentes proximo e troca os eletroliticos no setor vertical,caso não der certo troca vertical,mas aqui não aparesceu imagem mas nos mande a foto do defeito que apresenta na tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JOAO R Eu já peguei a bobina Yoke queimada, e o desarme se dá por conta de vazamento de alta tensão do Yoke para o terra do tubo.

Para você verificar isso, remova a bobina Yoke do tubo e verifique as espiras da bobina no lado interno dela, provavelmente você encontrará uma parte da bobina cosida (escura) e sem o verniz no fio de cobre...Yoke.jpg

 

Essa foto acima indica um Yoke defeituoso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

retirado bobinas defletoras, aparentemente nada anormal. vou mandar umas fotos

Compartilhar este post


Link para o post
Compartilhar em outros sites

gente, segue fotos anexa.

a tensão está em 550 volts AC.

a frequencia antes da gambiarra 12khz

sem esses capacitores a tv desarma por .

reduzi a excitação do  transistor antes do transformador mas a tensão não caiu.

cambiarra pra armar a tv.jpg

tela.jpg

yoke.jpg

adicionado 0 minutos depois

550 volts é em cima da bobina defletora antes dos capacitores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia

parece que  a tensão na defletora está muito alta, não sei qua é o valor padrão porém, com a colocação da gambiarra que são os dois capacitores,  a frequencia sobe pra 50 khz, o que faz a ressonancia magnetica subir e reduzir a corrente em cima das bobinas.

O problema, como está sendo gerado esta tensão tão alta.

Reduzí a excitação na base do Q702 a esperança de reduzir esta tensão, mas não ocorreu

Vou  ver se troco Q702, não sei se tenho reserva

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta certo,a frequencia vertical é entre 50hz e 60 hz,amigo mande a foto do problema que o televisor apresenta na tela para facilitar porque olhando para tela ja dar pra ter nocao do que é.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela foto o circuito de largura do TV esta ruim. (C706, C707, R705, L701...)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora eu vi esse defeito é no horizontal,foi mau,então verifique os componentes que o colega citou,testa o yoke,deve dar 1ohm na maximo 3 ohms e pouco,caso esteja tudo ok pode ser a memoria ou ci de croma ruim.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

solução parcial

Troquei o Q702, nada resolvido

comecei a trabalhar na redução de tensão

retirei o resistor de 3,3 R705

retirei o diodo D706

fui testando resistores no lugar do R705, ate chegar em valor de 100 ohms

a tv abriu a Tela

Agora resta saber  o que fazer pra resolver definitivo.

 

Quanto a sugestão do BCP, (C706, C707, R705, L701...)

O C707 já tinha trocado, o C706 também

O R705 é um resistor de ceramica 5w, pelas medidas está ok

O L701 não troquei pois estou sem opção, aqui no interior tenho que tirar peça de sucata de tvs.

Estou meio perdido.

vou mandar fotos.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O L701 teria que apresentar um curto, esse defeito daria se ele estivesse aberto.

Teste o resistor R701 (3K9/7W) ele pode estar alterado e o pulso horizontal não esta exitando o saída direito.

E não vi capacitor de booster nesse TV, você chegou a trocar o C922 (220uF/160V) Na linha do +B.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, comprei componentes novos pelo site solda fria, troquei C706 e C707 e C710, nada feito.

Porém no esquema fala capacitor 5, 6 nf , porém vem um modelo b32693, e 270 nf modelo b32613.

Eu não comprei deste modelo, porque não achei pra comprar.

Estes capacitores de poliester nos valores.

Peço umas dicas.

Não tá fácil.

BCP, a tensão nesta linha está dando 116 volts,  então não preocupei com este capacitor.

adicionado 6 minutos depois

BCP, quis dizer tensão na linha do capacitor C922.

Agora, estou pensando porque quando aumento o resistor R705 para 100 ohms, a TV para de desarmar e a tela abre.?

Não fica normal, mas a tela abre. Estou encucado com isto.

Agora, o R701 está dando 3,88 k, é um resistor  de ceramica, sera que há algo errado com ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu R701 esta normal! Verifique essa placa com uma lupa! Deve ter trilha aberta ai!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, estou de volta no defeito da TV, comprei uns componentes originais, porém acho que o TDA 8841 morreu, pois não sai sinal de frequencia no H OUT, e consequentemente o  transistor Q702 não gera sinal para o trafo acionar o transistor de potencia Q701 para acionar o Fly back. Alguém sabe com identificar se TDA queimou. Já veifiquei o VCC e está normal, e trocar esse componente com essas micro soldas não vai ser moleza, já estou olhando uma placa pra trocar nesta TV

adicionado 3 minutos depois

vou anexar o desenho

adicionado 9 minutos depois

Deu erro, o anexo não foi, mas tem ele no inicio do forum. Por Favor, me dê uma dica.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom nesse caso só trocando o tda8841,a não ser que você tenha osciloscópio,acredito que eu tenha bastante desses cis guardados e estão bons,vou olhar aqui depois qualquer coisa te mando mensagem privada.

Editado por Luanccecrttv2008
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×