Ir ao conteúdo
  • Cadastre-se
Afrotosta

Computador Bipa e Não da Vídeo

Recommended Posts

Bom dia, 

 

Estou com um problema ao tentar ligar meu PC ele bipa porém não da vídeo.

 

Testes feitos:

 

1- Teste com entrada HDMI e VGA Onboard

2- Retirei todos os HDS

3- Fiz limpeza e troquei a pasta térmica da Placa de vídeo

4- Teste iniciando o PC com uma memória de cada vez (2X4GB)

5- Limpeza dos Slots e Memória

6- Fiz o teste em outro monitor.

 

Situações:

 

1- Ao retirar as memórias é emitido o bip relacionado a mesma

2- Em alguns momentos mesmo com as memórias é emitido o bip de memória

3- Consegui iniciar uma vez e percebi que a placa de vídeo chegou a 65º (Sem jogar, apenas ao iniciar o Windows)

3.1- Fiz limpeza e troquei a pasta térmica.

4- Ocorreu travamento com uma tela verde em um determinado momento de uso.

5- Em testes feitos com somente uma memória, algumas vezes ele emitia o bip em relação a memória, em outros momentos bipava normal e não apresentava vídeo.

6- Foi testada memoria sozinha nos dois slots

 

I5 3570

GTX 950

Corsair 430CX

2X4GB Corsair 1333mhz

CoolerMaster Hyper 212X 

1TB + 320GB de HD

Placa-mãe H61MHV Ver. 7.0 BIOSTAR

 

Alguém poderia ajudar em quais testes posso fazer ou que poderia ser?

 

Desde já agradeço.

Editado por Afrotosta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×