Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
.PedroNeves.

Estou com problema com a minha placa de vídeo

Recommended Posts

Olá, Minha placa de vídeo está com um problema...

 Eu reformatei minha maquina recentemente e ela não está como padrão, já fui em Gerenciador de Dispositivo está mostrando só a placa de vídeo onbord.

Já fui na BIOS e coloquei na PCI Express quando eu coloquei dava tela azul, só que desliguei o PC da tomada e liguei de novo e ligo normal só que continua

a parecendo só a onbord.

 

OBS: Quando reformatei pela primeira vez ela estava aparecendo normal só que eu atualizei os driver pelo booster 5 e agora só tá a onbord depois disso reformatei de novo 

para ver se voltava só que não volto... Não sei se o Booster foi o problema, eu comprei essa CPU usada sem HD e sem memoria RAM.

 

placa-mãe: pcware

 

Acho que a placa de vídeo e uma 7300gs da Geforce ela e antiga...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. Olá, Pedro, boa noite e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega poderia nos dizer as configurações completa do seu computador(placa-mãe, etc)

Já tentou baixar os drivers pelo site do Fabricante ao invés de utilizar o Driver booster, eu pessoalmente nunca utilizo o Driver booster para atualizar os drivers da minha placa de vídeo, eu baixo eles separadamente e após instalá-lo eu utilizo ele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@.PedroNeves. Olá, Pedro, boa noite e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega poderia nos dizer as configurações completa do seu computador(placa-mãe, etc)

Já tentou baixar os drivers pelo site do Fabricante ao invés de utilizar o Driver booster, eu pessoalmente nunca utilizo o Driver booster para atualizar os drivers da minha placa de vídeo, eu baixo eles separadamente e após instalá-lo eu utilizo ele.

Olá, eu não consigo ver o modelo certo da minha placa de vídeo, eu já tirei ela e não tinha nenhuma etiqueta dizendo o modelo... A primeira vez que eu vi tava um 7300gs Geforce. Você teria o driver dessa placa de vídeo para me passar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. Certo, qual o sistema operacional que você utiliza?

Windows 7? Windows 10?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, GabrielLP14 disse:

@.PedroNeves. Certo, qual o sistema operacional que você utiliza?

Windows 7? Windows 10?

Windows 7 64bits 

 

Minha placa-mãe é uma PCWARE 

Modelo: PW-945GCX

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. A sim, sei qual sua placa-mãe.

Primeiramente, acesse este site:

Site para baixar drivers da Nvidia

Após entrar neste site, eis a tela que aparecerá:

01.thumb.PNG.d9046061cc68f6d4b49cc12c37dcdb17.PNG

No tipo de produto, selecione GeForce(2º Opção)

Série de Produto: GeForce 7 Séries(quase no fim da lista)

Após isto selecione o sistema operacional Windows 7 64 bits.

02.PNG.19d553600d8291ddf4a54a1f7359bf6d.PNG

Após isto clique em baixar.

Você irá para esta tela:

03.PNG.4588b62e73d0e3fe2d4b2b4b3cfdc1fd.PNG

Clique em baixar novamente e aparecerá esta tela:

04.PNG.2229234f92dea01362d8c8bc56f62cb6.PNG

Clique em aceitar e baixar e vai começar o download, após isso só instalar o driver e reiniciar o PC.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, GabrielLP14 disse:

@.PedroNeves. A sim, sei qual sua placa-mãe.

Primeiramente, acesse este site:

Site para baixar drivers da Nvidia

Após entrar neste site, eis a tela que aparecerá:

01.thumb.PNG.d9046061cc68f6d4b49cc12c37dcdb17.PNG

No tipo de produto, selecione GeForce(2º Opção)

Série de Produto: GeForce 7 Séries(quase no fim da lista)

Após isto selecione o sistema operacional Windows 7 64 bits.

02.PNG.19d553600d8291ddf4a54a1f7359bf6d.PNG

Após isto clique em baixar.

Você irá para esta tela:

03.PNG.4588b62e73d0e3fe2d4b2b4b3cfdc1fd.PNG

Clique em baixar novamente e aparecerá esta tela:

04.PNG.2229234f92dea01362d8c8bc56f62cb6.PNG

Clique em aceitar e baixar e vai começar o download, após isso só instalar o driver e reiniciar o PC.

Ok, já estou abaixando o driver, será que é esse o problema?

adicionado 7 minutos depois

Olá, infelizmente deu hardware de gráfico não encontrado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. Teste ai, pode até ser.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, GabrielLP14 disse:

@.PedroNeves. Teste ai, pode até ser.

Olá, infelizmente deu hardware de gráfico não encontrado...

adicionado 2 minutos depois

PLACA DE VÍDEO.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. baixe o GPU-Z e tire uma print e poste aqui por gentileza.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. É realmente não está sendo detectado. Você está conectando o conector de vídeo na placa de vídeo ou na placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@.PedroNeves. É realmente não está sendo detectado. Você está conectando o conector de vídeo na placa de vídeo ou na placa-mãe?

Não entendi sua pergunta

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. O cabo que pluga no monitor, você está ligando ele na placa de vídeo ou na placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@.PedroNeves. O cabo que pluga no monitor, você está ligando ele na placa de vídeo ou na placa-mãe?

Então agora está na placa-mãe mais quando vai dar algum problema tipo tela azul, fica sem imagem a e tenho que por na placa de vídeo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. Más tem de deixa na placa de vídeo. Ponha na placa de vídeo, pois se deixar na placa-mãe ele literalmente desabilita ela automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, GabrielLP14 disse:

@.PedroNeves. Más tem de deixa na placa de vídeo. Ponha na placa de vídeo, pois se deixar na placa-mãe ele literalmente desabilita ela automaticamente.

Ok, mais se não aparecer imagem o que eu faço?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. É para aparecer imagem, pois quando você pluga uma placa de vídeo e coloca o conector de vídeo nela, automaticamente ao ligar o PC desabilita o vídeo onboard para o vídeo ser exibido pela placa de vídeo externa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, GabrielLP14 disse:

@.PedroNeves. É para aparecer imagem, pois quando você pluga uma placa de vídeo e coloca o conector de vídeo nela, automaticamente ao ligar o PC desabilita o vídeo onboard para o vídeo ser exibido pela placa de vídeo externa.

Acabei de fazer isso mais quando aparece Inicializando Sistema aparece a Tela azul...

o que devo fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. ponha o cabo de vídeo no onboard da placa-mãe, vá no painel de controle e desinstale o driver da nvidia.

Após isso coloque o cabo na placa de vídeo e inicie o sistema, ai use o driver booster para instalar o driver e veja se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GabrielLP14 disse:

@.PedroNeves. ponha o cabo de vídeo no onboard da placa-mãe, vá no painel de controle e desinstale o driver da nvidia.

Após isso coloque o cabo na placa de vídeo e inicie o sistema, ai use o driver booster para instalar o driver e veja se resolve.

Qual opção devo ir no painel de controle?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. Programas e recursos:

Então selecione esta opção: E clique em desinstalar.

01.PNG.69737ec7fa0ee5c606401335ab72ea23.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, GabrielLP14 disse:

@.PedroNeves. Programas e recursos:

Então selecione esta opção: E clique em desinstalar.

01.PNG.69737ec7fa0ee5c606401335ab72ea23.PNG

O meu não tem nenhum tipo de driver da NVIDIA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.PedroNeves. Poderia mandar uma print?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×