Ir ao conteúdo
  • Cadastre-se
Guilherme Adriano Molina

Placa nova não deixa meu pc iniciar..

Recommended Posts

Boa noite, usava uma placa de video gtx 750 no computador e rodada tudo normalmente. Ao ganhar uma gtx 960 e decidir colocar, meu computador não liga mais com ela instalada. 
Nem mesmo minha fonte responde quando ela está plugada.

Tenho um I3 2120 
Fonte: Up-S530 atx (530 W)
2 gb de ram
Minha placa-mãe é uma asus (N sei exatamente qual) 

Compartilhar este post


Link para o post
Compartilhar em outros sites
37 minutos atrás, Guilherme Adriano Molina disse:

Me disseram que a de 530 W daria conta.. (Vi bastante gente falando que até mesmo de 430 w já teria resolvido o problema)

 

o problema é que essa tua fonte nao tem qualidade.. uma de 400W de qualidade já supre as necessidades

 

procure uma fonte boa, recomendo uma vs400 que por sinal é a que uso ou uma cx450, essas fontes darão conta do recado tranquilamente

 

veja um topico a respeito dela: https://www.clubedohardware.com.br/forums/topic/1211753-fonte-de-alimentação-atx-br-one-brx-530w-up-s530-é-boa/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×