Ir ao conteúdo
  • Cadastre-se
Zé Do Reboko Bao

Problema com desempenho i5 6400 e gtx970

Recommended Posts

Olá pessoal do grupo

recentemente comprei uma GTX970 Ref da EVGA,placa muito boa porém estou com problemas de desempenho nos jogos, com o uso de GPU e CPU que nao ficam em 100% 

eles ficam caindo para 0% varias vezes causando um leg horrivel (jogando gta 5 e FH3)

o que pode ser o causador desse gargalo?

desde já agradeço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zé Do Reboko Bao O uso dos componentes nem sempre fica 100% cravado o tempo todo, sempre há áreas/jogos que pedem mais de um que de outro. 

 

Caírem para 0 durante o jogo é estranho porém. Qual o resto dos seus componentes? RAM e Fonte principalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pode ser desde fonte até o hd cara.. tem que fazer vários testes..

quanto tempo tem o seu pc ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×