Ir ao conteúdo
  • Cadastre-se
Claudio Knopp Jr

Bios da 970a-DS3P com erro??

Recommended Posts

Fala pessoal! Estou passando uns bons perrengues com meu pc ultimamente, ele estava congelando a tela do nada, após formatar achei q o problema tinha sumido mas ontem ele voltou...
Resolvi então trocar de HD, e aí que me deparo com uma coisa um tanto quanto curiosa: eu instalei o windows normalmente no HD novo, e inclusive estou usando ele para escrever esse tópico... mas o estranho é: a bios não reconhece ele como boot padrão..? se eu inicio o pc normalmente ele dá um erro "falta bootmgr", e quando entro na bios, o HD simplesmente não está lá para deixar como padrão, porém, ao apertar F12 (boot menu ou algo assim) o hd está lá, e ao seleciona-lo e dar enter, o pc inicia normalmente...
 Alguem sabe o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Creio que na BIOS não vá aparecer o nome do hardware instalado (mas posso estar errado), no máximo você vai conseguir escolher o tipo de hardware a ser priorizado para dar boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que não tem a ver com BIOS UEFI? Algumas placas permitem escolher boot como Legacy ou UEFI. Eu acho que se seu HD estiver em Legacy ele não aparecerá em UEFI.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Math.Pi disse:

Será que não tem a ver com BIOS UEFI? Algumas placas permitem escolher boot como Legacy ou UEFI. Eu acho que se seu HD estiver em Legacy ele não aparecerá em UEFI.

Então, pensei q pudesse ser isso, mas na bios está configurado para aceitar ambos..

adicionado 3 minutos depois
10 horas atrás, diogoprata disse:

Creio que na BIOS não vá aparecer o nome do hardware instalado (mas posso estar errado), no máximo você vai conseguir escolher o tipo de hardware a ser priorizado para dar boot.

Exato, eu queria que aparecesse na lista de boot da bios para que o PC ligasse diretamente no HD com windows, agora ele não reconhece e é preciso entrar no menu de boot todas as vezes que ligo o pc

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tira e coloca a pilha/bateria da placa-mãe e ve se resolve se assim já não tiver feito é claro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×