Ir ao conteúdo
  • Cadastre-se
C.R.E.A.M.

As duas portas USB frontais com problema do nada

Recommended Posts

Começou hoje por volta das 5:40 da manhã, tava instalando um jogo e quando voltei pro pc o cursor do mouse tava congelada, pensei até que o pc tivesse travado, quando coloco o mouse na porta USB frontal ele liga o led do mouse, mas da esse erro da imagem, coloco um pen drive mas não reconhece também, a outra entrada frontal funciona mas só o mouse quando eu tiro e coloco o usb ela não reconhece, ai coloco o mouse de novo e fica com cursor congelado, mas o led do mouse aceso ai tenho que tirar e colocar de novo. Já reiniciei o pc 2x e nada de funcionar.

image.png.54b4a777b87c1d862535513de493c8c0.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abra o CMD e digite esse comando: sfc /scannow e dê Enter, espere até chegar a 100% (não interrompa o processo), esse comando analisa os erros de sistema do Windows e os repara.

Veja se resolve.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@.Solutionn. tá verificando agora 39%, eu tinha que abrir como administrador, certo? só checando mesmo e depois eu tenho que reiniciar o pc?

 

@Henrique - RJ infelizmente não tenho esse spray, caso não funcione o conselho do Sollutionn. para da clear cmos é só retirar a bateria da placa-mãe ou jumper?

@Henrique - RJ Tipo a porta USB frontal faz parte da placa-mãe? pensei que fosse semparada

 

 

Já trago o final do analise.

Não sei se isso é importante, segunda comprei um hd novo e tive que instalar o windows 7 novamente.

Acabou o analise e não encontrou nenhuma violação de integridade.

adicionado 58 minutos depois

Acho que resolvi o problema, vamos ao procedimento:

Abrir o caixa de pesquisa do windows e digitar gerenciador de dispositivos depois clicar em Controladores USB (barramento serial universal) nos dispositivos reconhecidos deixando de fora o USB Composite Device clique com o mouse direito e desative e ative novamente as entradas. 

image.png.026edf8175febfb80411ca94a4ba96ef.png

 

Por enquanto está funcionando perfeitamente, deixarei em observação. Outra coisa chatinha que não faço ideia do que seja é nos clique esquerdo do mouse, tipo meu mouse funciona perfeitamente nos jogos por exemplo, mas quando eu estou usando ele normal em navegadores e pastas ele tipo falha no clique esquerdo, por exemplo eu clico pra fecha uma pagina e ele não fecha de primeira é um problema que aparece de vez em quando aqui, eu tenho quase certeza que não é meu mouse, mas também não faço ideia do que seja.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×