Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Andersontech

Asus Rog Maximus X Formula não reconhece Cpu fan

Recommended Posts

Boa noite Galera

Preciso mais uma vez da ajuda da galera, ontem terminei de montar o meu  PC Asus Rog Maximus X Formula e ao ligar apresentou erro, não reconheceu o water cooler H100i Gtx, tive que configurar para ignorar na bios.

Mas esta funcionando os dois Coolers e a temperatura esta normal, só que no Corsair Link também não mostra a rotação do cooler, fiz o download da ultima versão do Corsair link, atualizei o Windows 10 e a bios, mas nada mudou.

Cpu Fan.png

adicionado 56 minutos depois

Boa noite galera

Eu pedi ajuda, mas não parei de tentar, eu revi tudo, o conector USB da bomba e o conector de 3 pinos que e ligado no Cpu fan, mas não achei nada de errado, então fui ver na bios de novo, quando troquei o Cpu profile de turbo para stander os coolers aumentou a rotação, mas depois que salvei e sai da bios de o erro de novo, resumindo.

Na bios tem uma opção Q-Fan entrei e ajustei para Full apliquei e resolveu.

Se alguém estiver passando por isso espero estar ajudando, porque eu já estava achando que era o H100i Gtx com defeito

Cpu fan 1.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×