Ir ao conteúdo
  • Cadastre-se
Lenon Vieira

pc liga, da bip, mas não da video na placa (placa de video

Recommended Posts

boa noite todos

ontem a tarde eu usei meu pc normalmente , dai eu desliguei e fui para a academia e quando voltei a noite , liguei o pc  , deu o bip porém não da imagem na placa de video.
ja fiz o reset das bios e ainda persiste o problema. Mas, coloco na onboard ela da imagem 
preciso de ajuda com urgência

AMD FX 8300 
10GB RAM DDR3
GIGABYTE GA-78LMT-USB3
R7 260x
fonte  EVGA 600w plus Bronze
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lenon Vieira Remova a placa de vídeo e limpe ela, sabe a parte que é amarelinha e que conecta no pci da placa-mãe, passe borracha branca nova nessa parte, depois tire o excesso de borracha com pincel novo e volte a colocar a gpu na mobo.

 

Posso usar escova de dentes na falta de pincel ? Pode sim, desde que não tenha sido usada.

 

Também vale testar a sua gpu em outra mobo e outra placa de vídeo na sua mobo. :atirador: um tanto estranho essa ultima parte né.

 

Pegue sua placa de vídeo e teste em outro pc, se ela funcionar corretamente, pegue uma outra placa de vídeo e teste no seu próprio pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×