Ir ao conteúdo
  • Cadastre-se
lulrtz

USB 3.0 deveria funcionar nesse caso?

Recommended Posts

tenho 1 placa-mãe antiga, uma GIGABYTE G41MT-SP2, nao tem usb 3.0. Comprei 1 gabinete com  sharkoon M25-W USB 3.0, o cabo usb 3.0 desse gabinete tem 2 cabeças, uma azul, para porta USB 3.0 da placa-mãe, e também tem uma entrada para usb comum, que encaixou nos pinos USB minha placa-mãe. Mas nenhum dispositivo é reconhecido, nem se eu deixar o celular carregando pelo usb, ele nao carrega! nao passa energia nem nada! isso é comum?

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, rodrigo.dcvieira disse:

 

nao.. se há um conector para usb 2.0 separado, o correto seria q ele de fato funcionasse..

 

você encaixou no header usb da placa-mãe de maneira correta?

tem 2 lugares, pra encaixar. pode ser qualquer 1?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/06/2018 às 20:27, adcarvalho disse:

@lulrtz Sua placa não tem conector para USB 3.0, segundo as especificações dela:

 

https://www.gigabyte.com/br/Motherboard/GA-G41MT-S2P-rev-13#sp

 

As portas USB estão habilitadas na bios??

 

 

adcarvalho

nao tem entrada  mesmo, mas como eu disse, o cabo tem 2 cabeças, como na direita desta imagem. Independentemente das entradas, ambos sao USB 3.0? PROMO-O-Hub-2-Portas-USB-3-0-no-Painel-F

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×