Ir ao conteúdo
  • Cadastre-se
Victor Schramm

GTX 1070 não dá imagem em HDMI

Recommended Posts

Boa noite galera é o seguinte:

 

Estava aqui instalando o PC tal  , ele tá dando imagem onboard , mas tô colocando a placa de vídeo gtx1070 e não tá dando imagem . Já usei entrada HDMI nela ( não tentei DVI ).

 

Assim que eu tiro a placa de vídeo com o Pc desligado e ligo ele sem a placa recebo imagem da onboard. A placa é nova comprada na terabyte  que pode ser isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Victor Schramm Primeiro, cheque se o problema não é na TV em si, pode ser uma porta HDMI queimada (na TV). Também, procure testar com outro cabo HDMI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale a placa mas deixe a HDMI no video onboard para ver se ela pelo menos é reconhecida no windows.

 

E qual a configuração completa da maquina, com a fonte? você lembrou de conectar a energia na placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×