Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Moises Duarte_741155

Problema no uso da GPU

Recommended Posts

Olá, estou com um problema de queda de FPS repentina, tenho essa problema há alguns meses, mas só agora decidi me mexer a respeito e gostaria de saber o que é e se tem solução 

 

Estou realizando o teste o GTA IV que é muito conhecido como ter uma péssima otimização porém isso acontece em qualquer jogo.

 

Imagem jogo rodando normalmente com gráficos médios: https://imgur.com/a/rvi3E3C

como pode perceber o uso da GPU esta ''normal'' e os frames estão em quantidade jogável 

porém sem algum motivo aparente os frames caem e o uso da GPU despenca metade 

 

Imagem do jogo apos a queda do uso da GPU:  https://imgur.com/a/TH7XUjd

E sempre após essa queda minha placa de vídeo faz um barulho como se estivesse desacelerando as ventoinhas e quando volta ao normal (como retratado no primeiro print) ela volta a acelerar.

 

Gostaria de saber se isso tem solução, se e problema de Hardware ou má configuração de software. Ja limpei o computador, ja tentei de tudo e não to querendo comprar uma placa nova por enquanto, mas se for preciso...

 

Configurações

 

NVIDIA Geforce GTX 550 Ti

AMD Phenom II x64 925 PROCESSOR

AsusTEK M4N68T-M-LE-V2

8 GB RAM DDR3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×