Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Monnice

Não consigo desativar a segurança da BIOS!

Recommended Posts

Eu tenho um notebook positivo, ele veio na versão Windows 10, então resolvi mudar, em meio a instalação do Windows 7 deu um erro de atualização, pesquisei na web e seria pois existe uma opção de boot que é UEFI, e eu não consegui mudar a opção, sim eu desativei  a segurança do BIOS, mas continua assim. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Monnice disse:

Eu tenho um notebook positivo, ele veio na versão Windows 10, então resolvi mudar, em meio a instalação do Windows 7 deu um erro de atualização, pesquisei na web e seria pois existe uma opção de boot que é UEFI, e eu não consegui mudar a opção, sim eu desativei  a segurança do BIOS, mas continua assim. 

Mas instalas-te o win 7 com boot para cd/dvd certo ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim amigo, tá tudo certo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Monnice disse:

Sim amigo, tá tudo certo. 

Monnice se puderes instala o windows 10 á ver...

 

N.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Manda umas fotos das telas da sua BIOS para ver se consigo te ajudar melhor, mas já te aviso, tem algumas BIOS que realmente você não vai conseguir desabilitar o uefi boot

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
57 minutos atrás, Kikeitu disse:

Manda umas fotos das telas da sua BIOS para ver se consigo te ajudar melhor, mas já te aviso, tem algumas BIOS que realmente você não vai conseguir desabilitar o uefi boot

 

IMG_20180602_101638.jpg

IMG_20180602_101611.jpg

IMG_20180602_101554.jpg

IMG_20180602_101535.jpg

IMG_20180602_101234382_HDR.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Bom dia, desabilita o "Secure Boot (2 Imagem)", habilita o "CSM Support (3 Imagem)" em "Os selection(3 Imagem)" acredito que tenha a opção "Other" ou algo assim, e possivelmente em "Boot Mode Select" vai ter a opção legacy (3 Imagem) ai aperta f4 para salvar as configurações.

 

Testa para ver se da certo.

Editado por Excess

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Excess, essas opções eu não consigo mudar@Excess , meu tópico foi exclusivamente para que alguém podesse me ajudar a mudar as opções, pois não consigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo eu que olhei errado, tentou desabilitar também o FastBoot?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas são as modificações, porém as vezes você tem um certa ordem para ir alterando que ele vai liberando.

IMG_20180602_101554.jpg.7bb894dbf1387a88a73fa80dbd062d19.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
9 minutos atrás, Kikeitu disse:

Essas são as modificações, porém as vezes você tem um certa ordem para ir alterando que ele vai liberando.

IMG_20180602_101554.jpg.7bb894dbf1387a88a73fa80dbd062d19.jpgSim @Kikeitu ,o problema, é que eu não consigo mudar essas opções, quando desco para elas vou direto para "Boot Option #1". Abaixo de "LAN Remote Boot" Já não consigo alterar nenhuma.

Editado por Monnice

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta restaurar as configurações de fabrica e tentar fazer na ordem como dito pelo @Kikeitu.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

As opções que não estão azuis, são as que eu NÃO consigo mudar, eu sei qual opções colocar nelas, mas eu NÃO CONSIGO mudar elas.

IMG_20180602_110814840.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

então possivelmente, vai ter que atualizar a BIOS para poder alterar essas opções, ja viu no site do fabricante alguma atualização?

 

Eu peguei um problema parecido, só que era um notebook Acer, tive que atualizar a BIOS para conseguir instalar o Windows 7

adicionado 3 minutos depois

Encontrei esse video, nao sei se serve para o seu modelo do notebook, verifica se é o mesmo notebook do procedimento

 

Editado por Excess

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Excess disse:

então possivelmente, vai ter que atualizar a BIOS para poder alterar essas opções, ja viu no site do fabricante alguma atualização?

 

Eu peguei um problema parecido, só que era um notebook Acer, tive que atualizar a BIOS para conseguir instalar o Windows 7

adicionado 3 minutos depois

Encontrei esse video, nao sei se serve para o seu modelo do notebook, verifica se é o mesmo notebook do procedimento

 

@Excess Fiz o procedimento, porém não funcionou, acho que não tem mais jeito, obrigada pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ideal era fazer um reset a bios e se necessário ir ao site da fabrica e ver se há alguma actualização e instalar ,mas em alguns portáteis não é fácil alguns tem que tirar a pilha da motherboard e voltar a colocar.Mas se não conseguires fazer nada disso tenta ver se consegues repor para as definições de fabrica pela bios.

 

N.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×