Ir ao conteúdo
  • Cadastre-se
Tetsuco66

Cooler não liga após modificar

Recommended Posts

No caso fui tirar os leds e o cooler nao liga mais, tem solução pra ele ligar sem led?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tetsuco66 Provavelmente quando você tirou os leds você deve ter

interrompido um circuito, do qual eles faziam parte, assim, o motor da

ventoinha não está recebendo energia.

Substitua a ventoinha por outra com as mesmas características

 

 

adcarvalho

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

pensei q tinha algum modo de ligar direto e tal. Assim nao perdia o cooler

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Tetsuco66 Infelizmente, no seu caso parece que os leds faziam parte

do circuito de alimentação de energia para o motor da ventoinha. O jeito

é, como disse, substituir por outra com as mesmas características, mas

sem os leds.

 

 

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×