Ir ao conteúdo
  • Cadastre-se
Joao Vitor Gugel

O gargalo pode ser da fonte ?

Recommended Posts

Tenho uma gt 1030 e um amd a6 5400k , já vi a gt 1030 rodando em processadores mais fracos que o meu com um desempenho maior (uns 35 fps enquanto o meu roda a 23) , a gt 1030 deveria rodar o gta v por exemplo com algumas configurações altas e algumas normais na taxa de 40-60 fps (com um g4560) , mas no meu gargala eu rodo a 23-25 fps e se eu colocar com tudo baixo ele da queda de frames , pode ser minha fonte que não entrega o necessário ? (A FONTE É DE 230W)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu processador é fraco para jogos open world como GTA 5, G4560 é bem mais forte que seu processador. ta ai o problema, processador.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, MyNameIsMech disse:

Seu processador é fraco para jogos open world como GTA 5, G4560 é bem mais forte que seu processador. ta ai o problema, processador.

Na pergunta mesmo não falei que o processador mais fraco era o g4560 , citei ele porque falei de uns testes que vi com ele , o que eu falei que eu achava estranho é que vi processadores um pouco mais fracos que o meu suportando a placa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

   Pode estar na fonte sim meu amigo, pois pode ser que a fonte não consiga suprir a demanda de energia da placa de vídeo, fazendo com que os jogos rodem meio que em "Câmera lenta". 

  Porém pode ser outras mil coisas, desde hardware como de software. 

  Dê uma olhada nesse tópico: 

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha eu possuo uma GT 1030 e te digo que o problema não é a fonte, pois esta placa de vídeo não é ligada a fonte e somente a placa-mãe. Acredito que o problema esteja em outra parte de sua configuração, quanto você possui de RAM?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Gabriel Tannouri disse:

Olha eu possuo uma GT 1030 e te digo que o problema não é a fonte, pois esta placa de vídeo não é ligada a fonte e somente a placa-mãe. Acredito que o problema esteja em outra parte de sua configuração, quanto você possui de RAM?

8 Gb ram

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então como já foi citado, o problema está em seu processador, aconselho trocar o mesmo por um mais atual, que com toda a certeza o desempenho será bem melhor. Experiência própria.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Gabriel Tannouri disse:

Então como já foi citado, o problema está em seu processador, aconselho trocar o mesmo por um mais atual, que com toda a certeza o desempenho será bem melhor. Experiência própria.

Valeu pela ajuda mano ! 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×