Ir ao conteúdo
  • Cadastre-se
Huntermonk

PC desliga em um unico jogo

Recommended Posts

Meu PC esta desligando , porém é so no euro truck 2 , em jogos Como GTA v (com mod grafico) entre outros o PC nao desliga é so no ets2 . mas ai vem o Mais estranho, ele so desliga se tiver mod instalado, e so na hora de entregar a carga, justamente na hora que o jogo vai para o menu. Cheguei a achar que era valor mas nao pode ser . o processador FICA a 40° place de video a 60° 

 

configuração

Fx8350

Gtx950

12gb ddr3

Fonts corsair cx500

HD 1=1tb + 1=500gb

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

-Faça uma verificação de cache se seu jogo for da Steam.

-Tente rodar em modo janela para ver se o erro persiste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, .Solutionn. disse:

Ja tentei em modo janela e também fechou. Vou tentar a verificacao de cache

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hoje fiz varios testes, cheguei ate a formatar o pc e continua desligando, só que agora o gta v tambem desliga. nao sei se isso é bom ou ruim, tipo poderia ser bom por que pode ser que so esteja faltando driver ou ruim porque agora não da para jogar nada.

usei o driver booster para ver se tem algum drive que nao estava instalado e nao apareceu nada, então resolvi fazer testes de desempenho. usei o amd overdrive e coloquei para fazer teste de estabilidade, benchmark e auto clock. como pode imaginar nada de errado aconteceu. instalei o furmark e deixei ele testar a gpu. da mesma forma nada aconteceu. to pensando em instalar o windows 8.1 para ver se o erro continua (estou no windows 10).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Huntermonk Qual é a placa-mãe que você tá usando? Suspeitando do VRM da placa-mãe que já esteja indo. Pode ser isso, como também pode não ser. Mas eu tenho experiência com VRM problemático e é assim, o problema vai se agravando com o tempo.

A minha suspeita maior é por conta do seus testes de benchmark, eu também fiz testes de benchmark e acredite, o PC passou em todos eles com muito louvor. Mas depois foi constatado, problema em uma das fases da MOBO.

 

Faça o seguinte, verifique as tensões do VCORE com algum programa. Durante o jogo claro =)

Se for problema na placa-mãe essa tensão começará a oscilar muito e começará a baixar gradualmente até desligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Dutra 1010 disse:

@Huntermonk Qual é a placa-mãe que você tá usando? Suspeitando do VRM da placa-mãe que já esteja indo. Pode ser isso, como também pode não ser. Mas eu tenho experiência com VRM problemático e é assim, o problema vai se agravando com o tempo.

A minha suspeita maior é por conta do seus testes de benchmark, eu também fiz testes de benchmark e acredite, o PC passou em todos eles com muito louvor. Mas depois foi constatado, problema em uma das fases da MOBO.

 

Faça o seguinte, verifique as tensões do VCORE com algum programa. Durante o jogo claro =)

Se for problema na placa-mãe essa tensão começará a oscilar muito e começará a baixar gradualmente até desligar.

hoje resolvi testar mais algumas coisas. retirei os dois pentes de memoria 1 de 8gb e outro de 4gb, passei uuma borracha, tirei o residuo e coloquei so o de 8gb e em um slot diferente. tambem retirei a placa de video e passei uma borracha no contato e coloquei em um slot diferente. 

fiz testes de benchmark so que dessa vez fiz os dois ao mesmo tempo com o amd overdrive e furmark, na primeira vez nao desligou mas na segunda sim sendo que ao contrario de quando acontece nos jogos o pc nao desligou e depois ligou. ele simplesmente reiniciou siper rápido, acho que foi por segurança. 

outra coisa ontem atualizei a bios e a proposito minha placa-mãe é uma GIGABYTE 990FXA-UD3 REV 4.0.

ainda hoje resolvi testar o gta v . e como pode ver nas imagens eu joguei o prologo sem problemas e deixei alguns programas abertos para monitorar o pc e não vi muita ocilação na energia o unico que ocilou foi o processador mas acho que foi referente ao uso ja que o fps estava estavel a cima de 60fps. continuarei com os testes Screenshot_(39).thumb.png.13523ac7265e993ad0e25e6304aa5b43.pngScreenshot_(40).thumb.png.4185476343b1cbc0e83d931bedfd8239.pngScreenshot_(41).thumb.png.74a4626e6e8b4872d12279c80ff37e6d.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agora resolvi instalar o windows 8.1, apos a instalação fui instalar os drivers e vi que tinha um drive a mais que o windows 10, o drive era do chipset. Apos instalar e reiniciar abri o gta v e para minha surpresa o pc estava mais estavel, a placa de video agora estava a 50º ao contrario das imagens anteriores que estava a 70º e a tensão que antes ocilava um pouco nos v0.9xx agora estava fixa em V1.000. o uso da cpu e da gpu tambem estão melhores, antes ficava em 70% da cpu e acima de 90% na gpu chegando varias vezes a 100% e agora fica 60% na cpu e incriveis 50% na gpu. vou fazer mais alguns testes e se for isso terei que entrar em contato com a gigabyte e falar para eles que esta faltando driver para windows 10.

Ah e aproposito eu instalei o drive do chipset do W8.1 no W10 e está funcionando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

tava dando uma olhada no vcore e no windows 10 ele fica a v1.4xx e no windows 8 a v1.2xx. o windows 8 nao desliga nos jogos ja o 10 desliga.fui na bios e o vcore estava mesmo em v1.4xx agora to testando o vcore no windows 10, tentando diminuir ele, sabe de algum programa bom para diminuir o vcore ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Huntermonk É na própria BIOS que diminui o VCORE.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎08‎/‎06‎/‎2018 às 13:05, Dutra 1010 disse:

@Huntermonk É na própria BIOS que diminui o VCORE.

eu desativei o turboboost do processador e ja  melhorou mas ainda tem aquela diferença do windows 8 para windows 10 em que a temperatura muda e muito entre os sistemas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×