Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mozart Nascimento Pinho

Apos alguns tempo de uso, o pc fica com tela preta

Recommended Posts

Postado (editado)

Olá amigos,

 

Caso;

Faz mais ou menos uma semana que meu PC começou apresentar um problema. Após alguns usos ele perde imagem, e função.
Ele pode passar muito tempo ligado sem dar nenhum problema, porém se abrir algo que puxe um pouco mais ele perde a imagem. Por exemplo, se eu for abrir CS, apos alguns minutos ele perde imagem, e nem consigo dar nenhum comando pelos periféricos, mas ainda escuto alguns sons padrões, como canto dos pássaros (e se eu estiver em algum programa de voz, ainda consigo escutar, mas não falar). Mas não ocorre todas as vezes que abro o CS, e raramente ele "buga" fazendo nada.

O que eu já fiz, e suspeitei;
Primeiro pensei ser algum problema com drive, ou erro do windows. Então formatei o PC, zerando o HD, e reinstalando o sistema do zero. Não deu nenhum resultado.
Pensei ser a temperatura. Tirei o Cooler do CPU, a pasta estava velha, tirei a mesma, porém como não tinha uma pasta boa, usei a Implastec (algo assim). E como tenho um segundo monitor, comecei a monitorar a temperatura do PC pelo Speccy. Aparentemente a maioria das vezes que o pc "buga", a temperatura da CPU está perto de 80ºC.

Configuração do computador;
CPU: I7 7700
Ram: 1 pente de 8GB 2666Mhz, e 1 pente de 4GB 2666MHz
placa-mãe: ASUS Maximus IX Hero
GPU: EVGA GTX 1070
 

Agradeço desde já a atenção.

Abraços.

Editado por Mozart Nascimento Pinho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode passar o modelo dessa memória? É uma novidade pra mim esses 1333Mhz.

Qual é a fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Araujo Dutra 1010 disse:

Pode passar o modelo dessa memória? É uma novidade pra mim esses 1333Mhz.

Qual é a fonte?

Perdoe-me é 2666Mhz e não 1333Mhz.
Quanto a fonte é, Thermaltake Toughpower Grand 650W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×