Ir ao conteúdo
  • Cadastre-se
Douglas Costa Lino

Setup bloqueado computador não inicia

Recommended Posts

Boa noite galera. Sou novo no site gostaria do auxílio de vocês para um problema no meu notebook. Ele estava rodando normalmente desliguei é no dia seguinte quando fui ligar ele aparece o logo do fabricante e logo em seguida solicita a senha do setup. Após eu colocar a senha é abrir o setup ele se encontra todo bloqueado, as únicas coisas que consigo fazer sai trocar data é hora. Redefinir a senha é salvar é resetar.

Li em diversos fóruns para resetar a senha da bios. Porém já fiz tudo o que li para isso é ela não reseta. É  um notebook positivo unique s1990.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Douglas Costa Lino disse:

Boa noite galera. Sou novo no site gostaria do auxílio de vocês para um problema no meu notebook. Ele estava rodando normalmente desliguei é no dia seguinte quando fui ligar ele aparece o logo do fabricante e logo em seguida solicita a senha do setup. Após eu colocar a senha é abrir o setup ele se encontra todo bloqueado, as únicas coisas que consigo fazer sai trocar data é hora. Redefinir a senha é salvar é resetar.

Li em diversos fóruns para resetar a senha da bios. Porém já fiz tudo o que li para isso é ela não reseta. É  um notebook positivo unique s1990.

Quais definições você quer alterar? Geralmente a Bios de notebooks é bem limitada. Se possível poste uma foto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, mattaus disse:

Quais definições você quer alterar? Geralmente a Bios de notebooks é bem limitada. Se possível poste uma foto.

Quero apenas fazer ele funcionar. O note fica travado no setup é não inicializa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Douglas Costa Lino disse:

Quero apenas fazer ele funcionar. O note fica travado no setup é não inicializa.

Ele está detectando o HD normal? Pode ser que a Bios esteja configurada para inicializar um sistema UEFI enquanto o Windows está configurado em modo normal. 
Remover a pilha da placa-mãe redefine a placa para as configurações padrão. Isso pode resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, mattaus disse:

Ele está detectando o HD normal? Pode ser que a Bios esteja configurada para inicializar um sistema UEFI enquanto o Windows está configurado em modo normal. 
Remover a pilha da placa-mãe redefine a placa para as configurações padrão. Isso pode resolver.

Ele não reconhece o HD porém já testei o HD e ele está funcionando. Hoje cedo retirei a pilha é a bateria porém não resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×