Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fernando Pertile

FANs do gabinete não funcionando

Recommended Posts

Postado (editado)

Boa noite,
 

Acabei de montar meu setup em um Gamemax G539 RGB, que vem com uma controladora e com todos os FANs já conectados nessa controladora. Os RGBs dos FANs estão funcionando normalmente, mas os FANs em si não estão girando.

 

Aliás, eles giram durante uns 3 segundos quando eu ligo o PC, mas depois que aparece a imagem pra entrar na BIOS eles param de funcionar.

No manual tem uma instrução dizendo "CMOS is set into not to check CPU-FAN", mas eu não consegui achar nada semelhante fuçando na BIOS (ASRock a320m-HDV).

 

Estou usando um conector de 4 pinos (que só tem dois fios) que veio junto pra ligar a controladora e a MOBO (não tem outro slot na mobo de 4 pinos, só o da cpu).

 

Imagens: https://drive.google.com/drive/folders/1wezaljaYr1CMSMDkp4yS609z_7gwMvAl?usp=sharing

 

Alguém sabe o que posso fazer pra ligar os FANs?

Editado por Fernando Pertile

Compartilhar este post


Link para o post
Compartilhar em outros sites

de acordo com o manual, existem dois conectores de fan com 4 pinos e um com tres pinos. verifique se os conectores das fan, estão conectadas corretamente na placa-mãe.

sao de encaixe, e tem que ser perfeito, nao podem ser forçadas.

 

mesmo que tenha ou queira conectar mais fans no gabinete, eh possivel utilizar extensores de energia de fans, que podem ser facilmente encontradas no ML

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
16 horas atrás, Van Jacques disse:

de acordo com o manual, existem dois conectores de fan com 4 pinos e um com tres pinos. verifique se os conectores das fan, estão conectadas corretamente na placa-mãe.

sao de encaixe, e tem que ser perfeito, nao podem ser forçadas.

 

mesmo que tenha ou queira conectar mais fans no gabinete, eh possivel utilizar extensores de energia de fans, que podem ser facilmente encontradas no ML

 

Todos os FANs vão diretamente na controladora, e da controladora só sai um cabo pra MOBO, que conectei no cha_fan 1. O cha_fan 2 é de três pinos, somente.

O outro FAN de 4 pinos é o da CPU.

Adicionei mais fotos para melhor visualizar.

Editado por Fernando Pertile

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Pertile   esse eh o problema ...

 

a controladora de fans deveria controlar um ou todas as fans independentes, mas nao o faz, porque o cabo conectado a placa-mãe, contem apenas o positivo e o neutro. a fiacao de controle das fans, simplesmente nao existe. 

nao só pela foto, mas possuo uma "pseudo-controladora", e nao a utilizo por conta desta falha de hardware.

sim, a controladora tem 4 pinos de encaixe, dentre estes, um deveria controlar independentemente cada fan, mas nao o faz, por conta de ter apenas 2 fios conectados a  placa-mãe, e nao 4 como deveria ter.

 

sugiro uma outra controladora qualquer, mas que realmente exista a possibilidade real de fazer o controle de cada fan

eu utilizo esta controladora. procure no ML por controladoras de fan, e escolha uma que atenda tuas necessidades. 

 

https://www.youtube.com/watch?v=7A0rtHR0U2M

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Van Jacques O problema era o cabo só com dois fios. Engembrei mais dois fios no meio e os FANs ligaram. Veio de fábrica com dois fios faltando... Bizarro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Pertile  o detalhe desta "controladora" de fans, eh que controla a todas as fans do mesmo modo e velocidade, por conta de estar conectado a um unico conector da placa-mãe. controlado pela propria placa-mãe, sem interferencia do usuario. nao ha como de fato controlar as fans, independentemente uma das outras, ou até todas ao mesmo tempo. nao existe um painel de controle ou meios para tal. nao passa de um T para fans, e nada mais que isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×