Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Leonardo Masseran

Pequenas travadas com o FPS alto

Recommended Posts

Postado (editado)

Boa noite pessoal,

 

Primeiramente essas são as specs do meu PC: placa-mãe(H81M-E33 MSI); Processador(IntelCore i5-4460); Placa de vídeo (GeForce GTX750); Fonte de 420W reais; 8GB de RAM. Esse problema ta acontecendo enquanto jogo Fortnite, eu abaixei todos os gráficos no mínimo pro jogo ficar leve, e mesmo rodando a 120FPS(Normalmente jogo com ele limitado a 60) o PC fica dando pequenas travadas durante a gameplay. Já tentei usar um boost tipo o Wise Game e até reduzi no mínimo a distância de visão do jogo mas nada funcionou.

 

Suspeito que a placa não esteja entregando o suficiente para rodar o game, é plausível? 

 

Agradeço desde já!

Editado por Leonardo Masseran

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas pequenas travadas podem ser tearing ou stutter, costuma resolver quando liga o V-Sync. De qualquer forma use algum programa de monitoramento de temperaturas e uso da GPU e CPU, recomendo o MSI Afterburner.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da fonte?

O problema ocorre com o jogo no médio/alto?

adicionado 0 minutos depois

Usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Math.Pi disse:

Qual o modelo da fonte?

O problema ocorre com o jogo no médio/alto?

adicionado 0 minutos depois

Usa estabilizador?

A fonte é essa: https://netcomputadores.com.br/p/mp420w-fonte-solid-atx-v2-01/14963

O problema continuou no médio com a mesma frequência. N uso estabilizador, só utilizo um filtro de linha.

adicionado 3 minutos depois
57 minutos atrás, Batata Defumada disse:

Essas pequenas travadas podem ser tearing ou stutter, costuma resolver quando liga o V-Sync. De qualquer forma use algum programa de monitoramento de temperaturas e uso da GPU e CPU, recomendo o MSI Afterburner.  

Estou utilizando o Afterburner. Também tentei ligando o V-Sync e ficou na mesma praticamente. :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

FPS mais alto = mais peso na CPU

 

últimos updates do Fortinite aumentaram um pouco a carga na CPU ja...E você só tem 4 threads.

 

Veja se seu CPU não esta com uso alto em jogos, se estiver, é ele o problema.

 

100% de uso na CPU = não ter fôlego para variações de "stress" = stuttering

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
13 horas atrás, Atretador disse:

FPS mais alto = mais peso na CPU

 

últimos updates do Fortinite aumentaram um pouco a carga na CPU ja...E você só tem 4 threads.

 

Veja se seu CPU não esta com uso alto em jogos, se estiver, é ele o problema.

 

100% de uso na CPU = não ter fôlego para variações de "stress" = stuttering

Então o problema pode estar na memória? O modelo é 'Kingston 8GB 1333Mhz DDR3 CL9 - KVR1333D3N9/8G'

edit.: tenho essa dúvida pois não sei se a memória é apropriada para gameplay.

Editado por Leonardo Masseran
complemento

Compartilhar este post


Link para o post
Compartilhar em outros sites

Jovem, você viu o que ele perguntou aí sobre o uso do processador nos jogos? como ficou?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/06/2018 às 17:45, Math.Pi disse:

Jovem, você viu o que ele perguntou aí sobre o uso do processador nos jogos? como ficou?

Sim, testei hoje. A CPU fica bem alta mesmo, variando entre 80-100%. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Então foi o que ele disse. Aumente os gráficos do jogo. Desligue as sombras.

Editado por Math.Pi
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Math.Pi disse:

Então foi o que ele disse. Aumente os gráficos do jogo. Desligue as sombras.

Aumentei os gráficos e os resultados foram: no médio rodou travando com a mesma intensidade e no high(que é o setting que o jogo me recomenda) buga a textura e fica tudo escuro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloque os gráficos no alto e baixe alguns níveis manualmente. Tem que mexer até equilibrar placa de vídeo e processador. Não tem jeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, Math.Pi disse:

Coloque os gráficos no alto e baixe alguns níveis manualmente. Tem que mexer até equilibrar placa de vídeo e processador. Não tem jeito.

Boa tarde! Agradeço pelas respostas!

Infelizmente tentei diversas configurações diferentes, mas a cpu continua com as quedas de FPS(caindo a 0 e voltando rápido).

Estou achando que alguma peça não está entregando o necessário para rodar o jogo liso. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou formatar? Pode ser algum programa usando muito processamento e atrapalhando o jogo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Achei o problema e foi mais besta do que eu imaginava. Os drivers da placa estavam desatualizados, depois de atualizar o jogo está rodando liso.  Muito obrigado pela ajuda, me fez pensar um pouco! 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×