Ir ao conteúdo
  • Cadastre-se
LuscaNascimento

Minhas entradas p2 não funcionam

Recommended Posts

Ola galera, beleza...

Eu comprei um kit usado (Mobo:Z87x d3h e um i7 4770), e após ligar ele, percebi que nenhuma das entradas p2 estavam reconhecendo meu headset, nem as da mobo, nem as frontais que antes funcionavam normalmente! Eu já atualizei os Drivers, mas ainda sim, nada. O que pode estar acontecendo e o que eu devo fazer para resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa de som é detectada pelo windows? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bngomes são da mobo mesmo mano... Do Windows... Não tenho placa de som infelizmente! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não entendeu a pergunta... eu perguntei se a placa de som da placa-mãe aparece no Gerenciador de Dispositivos do windows...mesmo sendo na placa-mãe ela tem que ser detectada pelo windows para funcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bngomes ah sim, perdão, foi um erro de leitura meu, eu li "Placa dedicada" hahaha... 

Então amigo, eu sou meio leigo, não sei te responder essa... Aparece algumas coisas aqui, mas não sei se é a placa de som... Vou tirar uma foto e por aqui pra te mostrar ok? 

15284644252602028374763.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×