Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Matheus Ribeiro Cardoso

zotac 660 2gb ddr5 ficando sem sinal

Recommended Posts

Boa noite, tenho uma zotac 660 2gb ddr5 ficando sem sinal,e acontece o seguinte, estou jogando meu game de boa e nos 10 a 5 minutos de jogo a tela fica preta e aparecendo sem sinal.

Estou extremamente perdido,se alguma alma bondosa puder me dar uma luz ficaria grato. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Ribeiro Cardoso A quanto tempo possui a placa? Qual sua configuração completa? Tem outro monitor para testar? Outro cabo de vídeo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

intel core i5,8 gb ddr3,fonte 750 w 80 plus bronze(não sei o que significa isso), e 1tb de hd,não tentei ainda usar um driver antigo,e o problema não é o pc ou o cabo porque eu usava antigamente uma atx  650 ti, e o problema ocorreu no pc do meu irmão também,peguei éla usada

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Matheus Ribeiro Cardoso Pode ter dado o azar de ter comprado ela com defeito...(É bem comum algumas pessoas tentarem "passar" essas placas com defeito e ganhar vantagem com isso...)

 

Utiliza estabilizador? Testou com outro monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

peguei uma rx 460 com um defeito parecido o era por causa de driver de vídeo .. inclusive com um certo driver ela não funcionava de jeito nem um tive que instalar um driver antigo para que ela funciona-se normalmente ..testa com driver um pouco mais antigo .. se o problema persistir pode ser que a placa de vídeo esta com defeito.e realmente é comum passarem placas com defeito pra frente. .. procure comprar de pessoas de confiança se for usada. ser for nova  com nota fiscal de preferência .. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/06/2018 às 20:51, Matheus Ribeiro Cardoso disse:

sim testei em outro monitor e com estabilizador, 

Faça testes com outras versões de drivers. Utilize o programa DDU para fazer a desinstalação e limpeza.

 

Qual sua fonte? Remova o estabilizador!

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×